Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Loss of even transponders on 101


  • Please log in to reply
24 replies to this topic

#21 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 20,058 posts
  • LocationMediterranean Sea
Joined: Jul 25, 2002

Posted 11 July 2012 - 12:05 PM

Mikeny, I just wanted to give you an FYI. We've had the same problem with losing some channels. A tech came today and he found the dish out of line. He adjusted it and we are getting great signal strength and all the channels are working like a charm. We also found out that the occasional loss of sound was because of the mis-alignment.


Well, OP has very specific problem and you can see it on his screenshot. Your case "with losing some channels" doesn't supported by same signals. Sorry.
Posted Image

...Ads Help To Support This Site...

#22 OFFLINE   mikeny

mikeny

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,914 posts
Joined: Aug 20, 2006

Posted 12 July 2012 - 09:52 AM

The tech came today and found a bad connector fitting to the dish. He didn't think that the LNB was bad but to be safe changed it anway (and the fitting of course).

My readings were slightly lower afterwards- a few more transponder readings in the 80s than before but he said it was fine.:eek2: He said it's his job for 30 days and if there are any issues he would come back.

I will most certainly call at the first rain fade issue. I don't know why he didn't want to spend more time peaking it as it was previously at the risk of having to come back. I kept saying the readings were lower but he said they were good. He didn't even wait for half of of the transponders to load.:nono:

Hopefully this will solve the random loss of odd transponders.

My son asked me if this will solve all of his Nickelodeon watching and recording problems. That prompted another conversation about the current carriage disputes. "I have some good news and I have bad news..."
SL3 SWM, 3 HR24-500s, H25-500, DECA

#23 OFFLINE   flaguy

flaguy

    AllStar

  • Registered
  • 68 posts
Joined: Apr 10, 2008

Posted 12 July 2012 - 10:41 AM

Wow. You should have had my tech. He wasn't satisfied until everything was in the mid to upper 90s. This guy knew his stuff and he was patient enough to do it right.

#24 OFFLINE   mikeny

mikeny

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,914 posts
Joined: Aug 20, 2006

Posted 12 July 2012 - 10:55 AM

Wow. You should have had my tech. He wasn't satisfied until everything was in the mid to upper 90s. This guy knew his stuff and he was patient enough to do it right.

That's good.

They are all in the mid to upper 90s@101. It's the 99 and 103 sats that have a couple more 86-89 type readings, especially on 1 DVR.
SL3 SWM, 3 HR24-500s, H25-500, DECA

#25 OFFLINE   mikeny

mikeny

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,914 posts
Joined: Aug 20, 2006

Posted 14 July 2012 - 09:03 PM

So far we haven't seen any 'call extension 771' screens since the service call. I'vs checked the signals several times a day and there hasn't been any weird transponder losses. It's been about 61 hours since the service call.
SL3 SWM, 3 HR24-500s, H25-500, DECA




Protected By... spam firewall...And...