Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

HR20 and loss of tuner 2


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   amsoiltek

amsoiltek

    New Member

  • Registered
  • 8 posts
Joined: Apr 22, 2009

Posted 09 July 2012 - 04:05 PM

I have a have problem with my SWM setup where as if I activate tuner 2 on my HR20-100 DVR most of the channels will pixelate, if I setup with only just tuner 1 all is fine, what gives. On the setup tests I get the 6 red boxes on tuner 2 that fails the 13v and 18v tests. Do I still need the DECA units to make tuner 2 work even if I'm not doing whole home?

My setup is like this: SWM3 LnBF to power inserter to SWM 4way splitter then to one HR20-100 and two HR25-500's with the unused ports terminated with resistors. Signal levels on all 3 birds are in the 80+ range. This setup is in my 5th wheel trailer, when the unit is at home it works fine all though I have the whole home setup at the house.
My understanding is with SWM the single wire is supposed to be able to power both tuners.

My power on seq. was to have the power inserter up and running before I plug in the receivers.

I hope this is enough info.

Thanks



Rory



BTW: distance from dish to power inserter is 50 feet and after that 10 feet to splitter then less than 5 feet to boxes.

Edited by amsoiltek, 09 July 2012 - 04:21 PM.

HD Receivers HR20-100, HR22-100, H25-500x2
Dish SWM3LNB w/1x8SWM Splitter
All Green Labeled

...Ads Help To Support This SIte...

#2 OFFLINE   JBv

JBv

    Godfather

  • Registered
  • 728 posts
  • LocationTulsa, OK
Joined: Oct 05, 2011

Posted 09 July 2012 - 08:58 PM

Since no one has replied to this I'm going to reply with some thoughts on your issue, and someone please correct me if I'm wrong, but I'm wondering if this might somehow be in relationship to the oddball configuration that the HR20-100 uses for MRV (with a 2 way splitter, DECA, and BSF) causing your pixelezation on Tuner 2. I think that's only when MRV is involved and it works with just a single cable if you're using a SWiM without MRV, but those were my thoughts on the problem. It sounds like this is the only receiver you have in this setup, though.
Anyone?
DirecTV Employee
The postings on this site are my own and do not represent DirecTV's positions, strategies, or opinions.

#3 OFFLINE   amsoiltek

amsoiltek

    New Member

  • Topic Starter
  • Registered
  • 8 posts
Joined: Apr 22, 2009

Posted 09 July 2012 - 11:05 PM

Thanks Jbv, when it's at home with all the MRV stuff hooked up it works just fine but without it not so good. Maybe I'll take the HR22-100 up this weekend and see if it works better without MRV.
HD Receivers HR20-100, HR22-100, H25-500x2
Dish SWM3LNB w/1x8SWM Splitter
All Green Labeled




spam firewall