Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

On demand problems - missing parts of show


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   snowcat

snowcat

    Legend

  • Registered
  • 236 posts
Joined: May 29, 2007

Posted 13 July 2012 - 09:33 AM

The only on demand channel I really use is Anime Network. Most of the time, it records the whole show fine, but sometimes there are noticeable gaps when playing a show. On the screen, it will pause for a few seconds and then skip ahead to a completely new scene. This will happen multiple times in a single recording.

My latest example was High School of the Dead, Episode 4. Even when I delete the recording and re-download it, it still has the problem. I want to know if this is a server issue, where the file itself is corrupt and incomplete, or is it a DVR issue where for some reason it doesn't download and store the file correctly. It might be a network issue, but I have a 18 MB Uverse connection that is pretty solid, and the download takes less than 5 minutes for a 30 min show.

I am using a HR34.

...Ads Help To Support This SIte...

#2 OFFLINE   Newshawk

Newshawk

    Hall Of Fame

  • DBSTalk Club
  • 2,427 posts
Joined: Sep 02, 2004

Posted 13 July 2012 - 09:40 AM

The only on demand channel I really use is Anime Network. Most of the time, it records the whole show fine, but sometimes there are noticeable gaps when playing a show. On the screen, it will pause for a few seconds and then skip ahead to a completely new scene. This will happen multiple times in a single recording.

My latest example was High School of the Dead, Episode 4. Even when I delete the recording and re-download it, it still has the problem. I want to know if this is a server issue, where the file itself is corrupt and incomplete, or is it a DVR issue where for some reason it doesn't download and store the file correctly. It might be a network issue, but I have a 18 MB Uverse connection that is pretty solid, and the download takes less than 5 minutes for a 30 min show.

I am using a HR34.


Snowcat, are you a poster at the Anime Network forums? The reason I as is that there is a thread there for any VOD problems, from missing episodes (which has plagued DirecTV subscribers lately) to video issues like yours. I'm not saying to post there only, as it still could be a hardware issue. I'm suggesting that you give the Anime Network the same issue so they can research it on their end. We've got a great group there, too-and we even discuss anime on occasion! :lol: Just go to www.theanimenetwork.com. BTW, I'm Newshawk over there, too!

DIRECTV employee April 2004-November 2012.
The above comments are my own because I don't know if anyone would care about my opinions anymore.


#3 OFFLINE   T-Mac

T-Mac

    AllStar

  • Registered
  • 92 posts
Joined: Feb 16, 2012

Posted 13 July 2012 - 12:00 PM

I have a 34 and experience the same freezing and skipping ahead too. I've tested multiple wiring configurations with and without the cck and results are very inconsistent. Sometimes it records an entire show, sometimes it has the "gaps".

I believe the 34 is still buggy with on-demand (other users report this issue) and have concluded it's unreliable at this point.

#4 OFFLINE   Yoda-DBSguy

Yoda-DBSguy

    Hall Of Fame

  • Registered
  • 1,082 posts
  • LocationA Galaxy Far, Far Away.....
Joined: Nov 04, 2006

Posted 13 July 2012 - 03:55 PM

This is a known bug with the HR34's firmware and will be addressed in a future update to correct the issue.

Rest assured, you are not alone.....




spam firewall