Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HIC - Attenuation or Normal?


  • Please log in to reply
No replies to this topic

#1 OFFLINE   oldengineer

oldengineer

    Godfather

  • Registered
  • 455 posts
Joined: May 25, 2008

Posted 21 July 2012 - 06:00 AM

I had a HIC installed yesterday. It's installed on a Hopper RG6 drop off of a duo node with a tap. I noticed this morning that the Hopper fed from the tap has -15 dbm rx power and that the HIC reads -32dbm. The TX/RX rate of the Hopper is 293+Mbps and the HIC is down to about 253Mbps.

Everything works OK but it looks like there's a really significant power loss on the HIC side of the tap. Any ideas or is this normal?

2H/1J


...Ads Help To Support This SIte...



spam firewall