Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Signal loss during recording or something else?


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   Xyzzy.dude

Xyzzy.dude

    Cool Member

  • Registered
  • 10 posts
Joined: Apr 06, 2012

Posted 22 July 2012 - 10:17 AM

Watching a recorded event this morning there are multiple glitches, pixellations, skips etc. there was rain in the area during the recording so I would suspect that, but for one thing. My old DISH DVR would put up a message "some of your recorded event was lost due to signal loss" when that happened during playback. But I saw no such messages this time. Did the hopper eliminate those messages? Or should I suspect another problem?

...Ads Help To Support This SIte...

#2 OFFLINE   bigdog9586

bigdog9586

    Legend

  • Registered
  • 109 posts
Joined: Jan 17, 2008

Posted 22 July 2012 - 01:17 PM

If at beginning or last minute or so it's a bug.

#3 OFFLINE   RaymondG@DISH Network

RaymondG@DISH Network

    Godfather

  • Registered
  • 263 posts
Joined: Jul 21, 2011

Posted 22 July 2012 - 06:41 PM

These error messages should be on the Hopper. Please send me a PM with your phone or account number so I can assist you with some troubleshooting. Thank you!




spam firewall