Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HR21-100 & HR21-700 Whole Home Freezing


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   Tomcat5678

Tomcat5678

    New Member

  • Registered
  • 1 posts
Joined: Oct 25, 2009

Posted 02 August 2012 - 11:36 AM

Hello DBSTalk forum members. Long time lurker and beta tester. Never had an issue I couldn't find a resolution for on this forum until now.

Devices:
HR21-100 0x5D2
HR21-700 0x5D2

Issue:

When I watch a show via whole-home the box I am watching the show on will freeze. It will never recover and it requires a red button push. The device that was the source of the recording is still functioning, no issues. Just the box that is watching the show via the network connection freezes.

The condition is the exact same no matter which box is the viewer and which box is the source.

How the network is setup there is 3 switches between the boxes and I have removed those from the loop by running a single CAT5 cable up the stairs to the bedroom receiver and just left one hub between them. In that setup I have also swapped out different switches to check that possible solution off the list.

I have also run hard drive analyses scans on both boxes with no issues found.

Any help would be greatly appreciated.

Thanks!

...Ads Help To Support This SIte...

#2 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,954 posts
Joined: Dec 09, 2006

Posted 02 August 2012 - 11:46 AM

I really don't have anything, "other than" networking issues aren't handled well at all by the receivers. When "something" doesn't reply, the whole thing comes to a stop and never times out.
Moving to DECA, long ago, has stopped this from happening here.
A.K.A VOS




Protected By... spam firewall...And...