Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

776 problem communicating with dish!


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   iceman2a

iceman2a

    Icon

  • Registered
  • 540 posts
  • LocationBOSTON, MA.
Joined: Dec 30, 2005

Posted 01 September 2012 - 03:34 PM

Just had a frustrating service call for an intermittent 776 error msg!
All signal lvls are good! SWM 1 out goes to a 4 way splitter at the SWM to 2 DVR's 1 H21, SWM 2 out goes to HR34. First he tells me I have TOO many tuners off the 4 way splitter?????????? I shake my head and say ok but that's not where my problem is, they all work just fine. 2nd since this problem started on Friday 8/24 ( I'm not saying it's cuase of the software download, I'm just sayin) I added a 4 way spliiter at the tv with the hr34 just so I could add a h21 to watch tv! He said I couldn,t do that :confused: the 2 swm outputs had to be ballanced, cable length wise from the swm????? Told him I didn't need that splitter any way. He removed the splitter went directly into the hr34 everything was fine!! said ok thank you sent him on his way! Of course 5 mins later when the 776 msg came back on I called into the customer care # they gave me with the pin# and a "higher level" of technician is scheduled for Monday! Still I can't figure this one out It will go away for hours after a reset and if a chng chnls it will go away for 10 to 15 mins! If it's not the HR34 it must be the SWM16:confused:
_______________
Slimline5 ODU
swm16
HR34/700/AM21
HR21-200
HR20/700
2 H21-200

...Ads Help To Support This SIte...

#2 OFFLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,835 posts
Joined: Jun 18, 2006

Posted 01 September 2012 - 03:47 PM

776 means more than 8 tuners on each leg. I would try unplugging the swm16 power inserter and leaving it unplugged for 5 seconds. See if that works.
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

#3 OFFLINE   iceman2a

iceman2a

    Icon

  • Topic Starter
  • Registered
  • 540 posts
  • LocationBOSTON, MA.
Joined: Dec 30, 2005

Posted 01 September 2012 - 04:13 PM

776 means more than 8 tuners on each leg. I would try unplugging the swm16 power inserter and leaving it unplugged for 5 seconds. See if that works.


That was one of the first things I did when it started to happen! I did not realize that 776 meant that! Maybe it is the SWM16! What I have not tried and I was just thinking about was swapping swm1 out with swm2 out!
_______________
Slimline5 ODU
swm16
HR34/700/AM21
HR21-200
HR20/700
2 H21-200




spam firewall