Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Weird problem


  • Please log in to reply
2 replies to this topic

#1 ONLINE   tigercat74

tigercat74

    Mentor

  • Registered
  • 49 posts
Joined: Mar 25, 2007

Posted 05 September 2012 - 05:14 AM

I don't usually watch live tv except to watch football games. This weekend I was watching two games at the same time with the double play buffering both games so I could skip commercials. The games were on ESPN and ESPN2. Once I caught up with the live real feed the screen went black on both tuners. I thought if I turned the channel it would be fine but no matter which channel I would turn it on it still would be a black channel with no sound. Everything else was fine. I could bring up my playlist, the guide and any menu options. Eventually I had to red button reset and then everything was fine. This happened on the HR24 in my living room.

Then on Monday I was watching the game on ESPN on the HR24 in my bedroom and it did the same thing. This time I rewound a few seconds and I thought it fixed it. So I went to bed and the next day I went to watch some shows I recorded on Tuesday and once I started the playback the recorded show was black and asked me to delete the program. This did it on three separate shows all recorded on the same channel. I tried to watch the live feed but it was all black again and I had to restart the receiver.

So that is my problem. If anybody knows what is causing this, I would appreciate a heads up. Thanks in advance.

...Ads Help To Support This SIte...

#2 OFFLINE   jdspencer

jdspencer

    Hall Of Fame

  • Registered
  • 6,557 posts
Joined: Nov 07, 2003

Posted 05 September 2012 - 07:35 AM

You didn't mention whether you did a restart of the DVR?
DirecTV since '96, Waivers for ABC, CBS, NBC, & Fox, HR23-700 & HR24-500/AM21, using ethernet based MRV.

#3 ONLINE   tigercat74

tigercat74

    Mentor

  • Topic Starter
  • Registered
  • 49 posts
Joined: Mar 25, 2007

Posted 05 September 2012 - 07:57 AM

You didn't mention whether you did a restart of the DVR?


Sorry. I assume did I restart the bedroom HR24 after the game on Monday. I did not but I did after I found that the recordings were blank. After the restart, it was working right.




spam firewall