Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

FSKC HD 672-1 audio/video dropouts 9/5


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   augisdad

augisdad

    AllStar

  • Registered
  • 99 posts
Joined: Sep 29, 2011

Posted 06 September 2012 - 09:30 AM

Last night's Royals game had numerous audio/video drops during the broadcast. It generally only lasted for a second, but happened throughout. It didn't matter whether it was live or recorded, so I'm assuming the feed was coming in that way. I had noticed this during a game several weeks ago as well. Did anyone else happen to notice this last night?
HR20-100 since 2008 w/27" Sony SDTV
HR34 since 4/3/2012 w/47" Mitsubishi HDTV
HMC since 4/3/2012

...Ads Help To Support This SIte...

#2 OFFLINE   augisdad

augisdad

    AllStar

  • Topic Starter
  • Registered
  • 99 posts
Joined: Sep 29, 2011

Posted 06 September 2012 - 05:47 PM

And it's happening again tonight as well. :mad:
HR20-100 since 2008 w/27" Sony SDTV
HR34 since 4/3/2012 w/47" Mitsubishi HDTV
HMC since 4/3/2012

#3 OFFLINE   timmy1376

timmy1376

    AllStar

  • Registered
  • 91 posts
Joined: Aug 03, 2003

Posted 07 September 2012 - 07:12 AM

Yeah, bad enough my wife noticed it and she rarely pays attention to the game.

#4 OFFLINE   augisdad

augisdad

    AllStar

  • Topic Starter
  • Registered
  • 99 posts
Joined: Sep 29, 2011

Posted 07 September 2012 - 06:17 PM

Finally broke down and called them. Nobody had reported it as an issue. 3rd night now. Seems to be worse tonight. I did check to see that it was happening on my HR20 as well last night, so I knew it wasn't an issue with the HR34.
HR20-100 since 2008 w/27" Sony SDTV
HR34 since 4/3/2012 w/47" Mitsubishi HDTV
HMC since 4/3/2012

#5 OFFLINE   kcroyaljosh

kcroyaljosh

    AllStar

  • Registered
  • 81 posts
Joined: Sep 12, 2006

Posted 07 September 2012 - 10:09 PM

I had the same problem as well
HR21-100 DECA Connected to Panasonic 50" VT20 3DTV

HR20-100 DECA Connected to Vizio 32" HDTV
H24-100 DECA Connected RCA 26" HDTV
D12-100

#6 OFFLINE   augisdad

augisdad

    AllStar

  • Topic Starter
  • Registered
  • 99 posts
Joined: Sep 29, 2011

Posted 12 September 2012 - 07:16 AM

Well, last nights 1st broadcast since I reported the problem was somewhat better. Although I did notice a few unwanted pauses towards the end of the game. These appeared to last from 1 - 2 secs in length. I probably would have totally forgotten this was an issue if these hadn't happened.
HR20-100 since 2008 w/27" Sony SDTV
HR34 since 4/3/2012 w/47" Mitsubishi HDTV
HMC since 4/3/2012




spam firewall