Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Bug Report: OTA/SAT Event Timer


  • Please log in to reply
No replies to this topic

#1 OFFLINE   Eagles

Eagles

    Godfather/Supporter

  • Gold Members
  • 773 posts
Joined: Dec 31, 2003

Posted 20 January 2004 - 09:48 AM

Two bugs (#1) Via the programming guide created an event timer for Showtime-HD. Went into the timer menu to check, timer showed up accurately as pending. Next day went to view and program was not recorded. This never happened before. (#2) As I don't have much confidence in the OTA tuner at this point I mirrored, two programs via the manual timer. The first was 0930-1000. One on SAT channel 8073 (CBS) one on local OTA channel 016-01(CBS). I did the same for 1000-1100 time slot, same channels. The OTA channel used is my strongest signal (Consistent 110%+). Next day checked, and only SAT channels recorded. Did a Quickie timer simulation (2 mins) using same channels. Same thing happened, only SAT channel recorded. Prior to this quickie recording checked for OTA signal strength (122%). Right after quickie simulation tried to just set up a single OTA timer event. Set up all the info and when I selected create it lit up but would not take me to the pending timer screen. It basically would not create a timer at all. Cancelled out of the screen and went back in to try to create an event timer using a SAT channel, Same result. Would not create. Receiver started to flake out. Rebooted via unplug. After reboot tried to create a single OTA event timer. Created timer. Timer icon appeared. Flashing icon stopped when OTA recording was scheduled to start. OTA recording did not start. Tried same thing with SAT channel. Worked OK. My receiver performed this function with the OTA channels in the past properly. The only way I can record OTA channels at this point is by pressing the record button on the remote, but it won't let me view another channel. The only way I can get around that is to start a SAT channel recording via access channel thru the program guide, press record, back to the program guide access OTA channel via program guide then press record. I am now recording a SAT and an OTA channel at the same time. This allows me to go back into the SAT recording and access other SAT channels by cancelling the SAT recording to view other SAT channels. I'm sure it's not supposed to be this difficult. !pride

BOOT 120B
FLASH F051
SW L142HECD-N

...Ads Help To Support This SIte...



spam firewall