Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Cannot copy hard drive with Gparted


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   jgriffin104

jgriffin104

    Mentor

  • Registered
  • 38 posts
Joined: Sep 21, 2006

Posted 22 September 2012 - 04:31 PM

I have copied 10 harddrives all in the 1 to 1.5 TB all worked fine. I just had four fail in two Raid cases both about 3 years old.

I purchased 6 new 2 TB drives, set up the computer and did a graceful shutdown after formating each drive.

Everything went well until the copy line. The whole thing went through the copying in 6 seconds and said copy success.

Put the drive back as an external and rebooted. drive came up and nothing in the recording list.

I used the same version of Gparted I used last year. I haven't tried it with a 1 TB drive yet, but will to make sure it will copy a 1 to 1.5 drive.

Anyone have any idea why none of the 2 TB drives will copy


John Griffin

...Ads Help To Support This SIte...

#2 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,706 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 22 September 2012 - 04:54 PM

mistyping ? access right ? have a log to check ?




spam firewall