Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Is my receiver dying?


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   SamC

SamC

    Hall Of Fame

  • Registered
  • 1,960 posts
Joined: Jan 20, 2003

Posted 30 September 2012 - 12:18 PM

Please forgive my non-tech words, if I say the wrong thing.

HR20/700 0x5d2 (6/27/12)

Recently changed to "whole home DVR", installer replaced the other receivers, but just hooded up some kind of external box to this, my main, receiver.

Issues:

All only happen some of the time. Most of the time it all works fine.

- Playback of recordings is choppy. Kinda like watching a YouTube through a bad internet connection, or like a Skype phone call. Audio drops out and picture freezes. But you can replay the same recording later and, if the system is working right, its perfect, or if still off, the same, but with drop outs and freezes at DIFFERENT points in the recording.

- Channel changes are very slow. As slow as first generation receivers were.

- 1000 channels don't load with the full artwork, rather just some grey bars and the words (but you can still record them).

I don't mind to get a new receiver (I probably could get one free, as I have been a customer since about Day Two. But don't want to if it will not help. Did the switch to a whole-home deal do this?

...Ads Help To Support This SIte...

#2 OFFLINE   dpeters11

dpeters11

    Hall Of Fame

  • DBSTalk Club
  • 12,892 posts
  • LocationCincinnati
Joined: May 30, 2007

Posted 30 September 2012 - 12:24 PM

What were your other receivers, H20s?

#3 OFFLINE   SamC

SamC

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,960 posts
Joined: Jan 20, 2003

Posted 30 September 2012 - 12:32 PM

What were your other receivers, H20s?


Old receivers were H20s. Replaced with two H25/700, installed with the upgrade. One H21/100, left over from before, likewise with some kind of extenal box added.

I should add that when acting up the HR20 is acting up, the guide is likewise first-generation level slow. The other boxes work fine, except for the playback issues since they are taking the signal from the recorder.

#4 OFFLINE   dpeters11

dpeters11

    Hall Of Fame

  • DBSTalk Club
  • 12,892 posts
  • LocationCincinnati
Joined: May 30, 2007

Posted 30 September 2012 - 01:05 PM

The external boxes are called DECAs, they connect your boxes together for whole home. The H20s had to be replaced as they have no compatibility with Whole Home.

Others are better at this stuff than me, and might have ideas as to your issues, but I thought I'd at least give you some background on what they did and why.




Protected By... spam firewall...And...