Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Internet & the HR34


  • Please log in to reply
1 reply to this topic

#1 ONLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,990 posts
Joined: Dec 09, 2006

Posted 15 October 2012 - 11:11 AM

This was pulled out of the issues thread as it may need more attention:

I am a new DirecTV subscriber; our system has been installed for about 2 weeks now. At that time, I did not realize that a "connection kit" was needed to receive You Tube or other channels. So I ordered one and have been trying to get internet service every since. I have a HR34-700 with a decabb1mr0-01 coming off a splitter. Best I could determine, I needed to connect by "Method 2" because I have a SWiM dish, according to DirecTV online help.

My problem now is that I'm so confused by online reading, with none of the solutions seeming to work for me. My router is in another room, and I have made connection with it wirelessly to the Home Kit access point I ordered. I've tried hooking the decca to the HR34 and to the wireless device (at different times), but regardless of my efforts, I still get the "Internet never connected" message after pressing the 'dash' button on the remote. I'm guessing the problem is something very basic that I don't know a thing about.

Help would be very much appreciated. Pictures work very well for me. As this is my first posting, please forgive me if it's not in the correct forum.

Thanks. :confused:

It's a bit confusing as to what you have.
The decabb1mr0-01 is a non wireless DECA to ethernet device.
This wouldn't be any different than connecting the ethernet cable from the HR34 directly to your router.

"I've tried hooking the decca to the HR34 and to the wireless device"

What is the wireless device?
Does it look like this: http://www.solidsign...on-Kit-(CCK-W)#
A.K.A VOS

...Ads Help To Support This Site...

#2 OFFLINE   The Merg

The Merg

    1*

  • DBSTalk Club
  • 10,274 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 15 October 2012 - 01:07 PM

Yup, agree with VOS. If you have an Ethernet cable in the vicinity of the HR34, just plug that in and the HR34 and all your other receivers will have Internet access. If you don't have one near the HR34, then you'll need to use a DECA of some sort.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom





Protected By... spam firewall...And...