Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

922 Lockup


  • Please log in to reply
9 replies to this topic

#1 OFFLINE   jockoflocko

jockoflocko

    New Member

  • Registered
  • 3 posts
Joined: May 08, 2009

Posted 21 October 2012 - 04:41 AM

I recently upgraded to a 922 from a 622. I have S1.18, running in Solo mode, and I run an HDMI splitter to 2 HDTVs. The receiver is not in an enclosed space, and I also have a USB hard drive attached to it.

Almost every morning, about 15 minutes after I turn on the receiver it locks up (screen frozen, no sound). If I change the channel it un-freezes, and its usually OK for the rest of the day.

I did a search, but I didnt see anyone else with this specific problem. Could it be my HDMI splitter? I never had a problem using the splitter with my 622.

...Ads Help To Support This SIte...

#2 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,750 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 21 October 2012 - 09:51 AM

doesn't looks like the splitter is the culprit, try to do cold reboot - like you do for hanged PC

#3 OFFLINE   jockoflocko

jockoflocko

    New Member

  • Topic Starter
  • Registered
  • 3 posts
Joined: May 08, 2009

Posted 21 October 2012 - 03:40 PM

What do you mean by "cold reboot?" Ive pulled the power cord a few times, but that hasn't fixed it.

#4 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,750 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 21 October 2012 - 03:42 PM

that's it - cold reboot
well, if you have portable fan, try to create same airflow as internal

#5 OFFLINE   Stewart Vernon

Stewart Vernon

    Excellent Adventurer

  • Moderators
  • 19,462 posts
  • LocationKittrell, NC
Joined: Jan 07, 2005

Posted 21 October 2012 - 04:22 PM

Almost every morning, about 15 minutes after I turn on the receiver it locks up (screen frozen, no sound). If I change the channel it un-freezes, and its usually OK for the rest of the day.


What channel(s)?

I have seen this before on mine... usually when watching ESPNHD or ESPN2HD... and like you, if I change the channel and then change back, it will be fine for several days in a row sometimes after that.

If you're describing what I think you are... it isn't the receiver fully locking up that requires a reboot/reset... but rather it chokes on the tuning sometimes.

A bug to be sure... but I think it is a firmware bug and not related to a specific installation issue.

-- I like to go fast (not really)


#6 OFFLINE   jockoflocko

jockoflocko

    New Member

  • Topic Starter
  • Registered
  • 3 posts
Joined: May 08, 2009

Posted 22 October 2012 - 01:37 PM

The screen freezes and like I said I can make everything well be just changing the channel on each tuner. After that its fine. Until the next morning :nono2:

I called Dish, and they think it is the receiver. So they are sending me a new one. Have my fingers crossed that fixes it.

#7 OFFLINE   CliffH

CliffH

    New Member

  • Registered
  • 2 posts
Joined: Oct 22, 2012

Posted 22 October 2012 - 06:41 PM

The problem is the usb drive. I had this problem for weeks, disconnected the usb cable, problem gone for weeks, hooked up the usb again, problem back (just this morning, first with the drive hooked back up). I was sort of hoping that by the time I wanted to use the usb drive again they would have fixed the software.

This drive had no problem on my 722, and works fine on the 922...all shows seen, no problems transferring, etc., except....the nightly reset is as likely to hang as not. A hard reset sometimes works, and sometimes just playing a recording (from either drive), will bring back the functionality of the 922.

This problem has been around for months, and I can't believe no one at Dish has ever noticed that it happens when a usb drive is connected. Try unplugging it overnight and see. (The usb..just disconnect the usb cable from the box.)

I have just tried 2 things. I have changed the usb cable, and I have moved the usb drive away from the 922, in case the 2 heat sources were creating oddness. We'll see what tomorrow will bring.

Edited by CliffH, 22 October 2012 - 06:53 PM.


#8 OFFLINE   Ray C@DISH Network

Ray C@DISH Network

    Icon

  • DISH Representative
  • 911 posts
Joined: Dec 28, 2010

Posted 23 October 2012 - 09:23 AM

Have you tried using your EHD in the other USB port? Please let me know. Thanks.

The problem is the usb drive. I had this problem for weeks, disconnected the usb cable, problem gone for weeks, hooked up the usb again, problem back (just this morning, first with the drive hooked back up). I was sort of hoping that by the time I wanted to use the usb drive again they would have fixed the software.

This drive had no problem on my 722, and works fine on the 922...all shows seen, no problems transferring, etc., except....the nightly reset is as likely to hang as not. A hard reset sometimes works, and sometimes just playing a recording (from either drive), will bring back the functionality of the 922.

This problem has been around for months, and I can't believe no one at Dish has ever noticed that it happens when a usb drive is connected. Try unplugging it overnight and see. (The usb..just disconnect the usb cable from the box.)

I have just tried 2 things. I have changed the usb cable, and I have moved the usb drive away from the 922, in case the 2 heat sources were creating oddness. We'll see what tomorrow will bring.



#9 OFFLINE   CliffH

CliffH

    New Member

  • Registered
  • 2 posts
Joined: Oct 22, 2012

Posted 23 October 2012 - 10:03 AM

Ha. I've had this tuner for many months, and didn't realize there was another usb port hiding behind the front door...^_^.

I will try it if it starts to hang again, but it didn't hang this morning, so I will see if my moving the drive further away from the 922 continues to not hang on the daily reset (unless, of course, it was the cable..doing 2 things at once is not the best troubleshooting method).

I will note that moving the drive to another shelf has cooled it quite a bit, so the possibility that the 2 units on the same shelf were causing one of or both to overheat (the 922 seems a bit cooler also...but I wouldn't bet the house on it). And no, they were not touching, there was a couple of inches in between, but it seems that still may have been too close.

Damn, I'm going to hate it if I can't complain about the incompetent firmware designers anymore because it was my fault....^_^

Does the 2nd usb mean that I can connect another drive at the same time?

#10 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,750 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 23 October 2012 - 12:37 PM

connect a hub and you can use four of EHDs




spam firewall