Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

THR22-100 keeps rebooting


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   scruffylookingme

scruffylookingme

    New Member

  • Registered
  • 6 posts
Joined: Mar 09, 2012

Posted 23 October 2012 - 08:45 PM

Forgive me if this issue has been discussed elsewhere but I could not find it.

Tonight my THR22-100 has been rebooting over and over again and never makes it to the menu screen. It will get to the "Just a little while longer" or whatever it says with the Tivo logo and then just restarts.

I have tried the red button reset, unplugged it and plugged back in reset, and reauthorized the receiver.

I ran through all the guided diagnostics and everything seems in order, no issues were detected.

I am now running a 3252 - SMART Long Test on the hard drive but it takes 90 minutes or so and there is also a surface test that I will run after that. It passed the SMART Short Test without issue.

Anyone else run into this and resolved it.

I don't know if this is related, but I have also had issues with the buffer recently where it is not keeping any buffer and then will lock up the show if I try to rewind. I would have to go into the menu and back out to continue watching live tv.

Thanks for any who can help or point me in the right direction.

...Ads Help To Support This Site...

#2 OFFLINE   spanishannouncetable

spanishannouncetable

    Icon

  • Registered
  • 717 posts
Joined: Apr 23, 2002

Posted 24 October 2012 - 04:28 PM

For the rebooting problem, I have no idea. If all diagnostics fail to fix the problem have Directv send you another one.

As to the buffering issue, it has been discussed here before to no avail :( -

http://www.dbstalk.c...ad.php?t=203703

Restarting the receiver fixes the buffers for a while. Then it happens again. Rinse, repeat, etc.
Fox News : It grows on you... kinda like cancer.




Protected By... spam firewall...And...