Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HR24's keep losing connections with Whole Home


  • Please log in to reply
8 replies to this topic

#1 OFFLINE   rrbhokies

rrbhokies

    Legend

  • Registered
  • 203 posts
Joined: May 10, 2004

Posted 01 November 2012 - 10:18 PM

For the past 3 weeks our three Whole Home connected DVRs keep disconnecting from each other. I'll be watching a show on another DVR and get the message that it lost connection with the other DVR.

Sometimes, the other DVRs show back up on my playlist after a few minutes or hours. Sometimes, it takes a reboot to make it happen.

It's also not just one DVR that's losing connections. For example, in my office it loses the connection with the family room. In the Family Room, it loses the connection in my son's bedroom.

Again, it's been happening for about 3 weeks. All machines are still running 0x5d2 from 6/21/12.

Anyone else experiencing this? Could it be anything with either the receivers or the SWM?
HR34 Genie, Two HR24-500's, HR21-100 :
Samsung 55" LED 6150, Samsung 46" LED 6050, Sony 52" Bravia LCD , Sony 40" Bravia LCD, Sony HCD-X1 2.1 Home Theatre, Samsung Blu-Ray DVD Player, Apple TV 3rd generation, Xbox 360, Wii , XM Radio

...Ads Help To Support This SIte...

#2 OFFLINE   Rich

Rich

    Hall Of Fame

  • DBSTalk Club
  • 21,174 posts
  • LocationPiscataway, NJ
Joined: Feb 22, 2007

Posted 02 November 2012 - 08:45 AM

For the past 3 weeks our three Whole Home connected DVRs keep disconnecting from each other. I'll be watching a show on another DVR and get the message that it lost connection with the other DVR.

Sometimes, the other DVRs show back up on my playlist after a few minutes or hours. Sometimes, it takes a reboot to make it happen.

It's also not just one DVR that's losing connections. For example, in my office it loses the connection with the family room. In the Family Room, it loses the connection in my son's bedroom.

Again, it's been happening for about 3 weeks. All machines are still running 0x5d2 from 6/21/12.

Anyone else experiencing this? Could it be anything with either the receivers or the SWM?


Yeah, I've been having that problem too. With several HRs. And different models. But only with 24s. My two 20-700s never drop off. Minor annoyance in my case, but if you've only got a couple HRs I could see it being a major annoyance. Perhaps VOS is lurking?

Rich

#3 OFFLINE   PHL

PHL

    Legend

  • Registered
  • 134 posts
Joined: Jul 15, 2004

Posted 02 November 2012 - 02:57 PM

I had a problem like that as well when I first got MRV. Turns out that my problem was easily fixed. The RJ45 from the DECA to the ethernet jack on the back of my HR23 was not fully seated. I simply had an intermittent connection.

Your problem might be completely different, but it might be worth a quick check to make sure that all the connections are good.
HR34 Living Room
HR24-500 Office
HR24-500 Bedroom
Whole Home DVR enabled :)

#4 OFFLINE   DrummerBoy523

DrummerBoy523

    Godfather

  • Registered
  • 481 posts
Joined: Jan 09, 2007

Posted 05 November 2012 - 12:38 PM

For the past 3 weeks our three Whole Home connected DVRs keep disconnecting from each other. I'll be watching a show on another DVR and get the message that it lost connection with the other DVR.

Sometimes, the other DVRs show back up on my playlist after a few minutes or hours. Sometimes, it takes a reboot to make it happen.

It's also not just one DVR that's losing connections. For example, in my office it loses the connection with the family room. In the Family Room, it loses the connection in my son's bedroom.

Again, it's been happening for about 3 weeks. All machines are still running 0x5d2 from 6/21/12.

Anyone else experiencing this? Could it be anything with either the receivers or the SWM?


We just had this problem the other night. Our H24 upstairs lost connection with our HR24 downstairs. I rebooted and nothing changed. I had to physically unplug and wait 10 minutes and plug back in. That eventually worked. This has happened a few times since the last update on the box.

Something else that happens is that we will come downstairs in the morning and the receiver will be trying to reboot. You can hear the fan turn on, then off, then on, then off, etc. It requires me to unplug, wait 10, and then plug back in.
  • Swim LNB
  • HR21-200 Bonus Room
  • HR24-200 Family Room
  • H24-100 Bedroom
  • MRV enabled

#5 OFFLINE   otaliema

otaliema

    AllStar

  • Registered
  • 171 posts
  • LocationMid-west USA
Joined: Aug 09, 2012

Posted 05 November 2012 - 01:33 PM

There is a current bug with MRV and HDDVR's losing the remote and local play lists on them. Resetting is the only known way to temp resolve the issue software download will be perm fix. I've heard a couple murmmers that setting IP address to stadic will help greatly, as the problem is due to routers reassigning IP addresses too frequently.

I am a former DIRECTV employee however all statements opinions, views, expressions, etc, are entirely my own even if logic says otherwise.

They DO NOT reflect on DIRECTV and or any partner, affiliated company's, polices, processes, opinions, or things that are not listed here.

Set up. HR24-200, HR24-200, HR22-200, H23-600. Whole Home, BBCCK, SL3 SWiM.

I have found that working with computers is like working with a toddler, sometimes there is no reason for the melt down, just keep on moving forward.


#6 OFFLINE   don s

don s

    Mentor

  • Registered
  • 56 posts
Joined: Sep 04, 2011

Posted 05 November 2012 - 02:18 PM

There is a current bug with MRV and HDDVR's losing the remote and local play lists on them. Resetting is the only known way to temp resolve the issue software download will be perm fix. I've heard a couple murmmers that setting IP address to stadic will help greatly, as the problem is due to routers reassigning IP addresses too frequently.


I have the issue with my HR34 and setting static IPs on all my DVRs did not help me, just FYI ...

#7 OFFLINE   rrbhokies

rrbhokies

    Legend

  • Topic Starter
  • Registered
  • 203 posts
Joined: May 10, 2004

Posted 26 November 2012 - 10:43 PM

It's almost a month later and the problems with each receiver dropping connections is getting worse! I've tried rebooting all machines, plug and unplugged the unit in the basement which I think is either the SWM or DECA. However, on an average night, all three receivers drop on and off from each other. Directv doesn't have an answer. Any thoughts?
HR34 Genie, Two HR24-500's, HR21-100 :
Samsung 55" LED 6150, Samsung 46" LED 6050, Sony 52" Bravia LCD , Sony 40" Bravia LCD, Sony HCD-X1 2.1 Home Theatre, Samsung Blu-Ray DVD Player, Apple TV 3rd generation, Xbox 360, Wii , XM Radio

#8 OFFLINE   PHL

PHL

    Legend

  • Registered
  • 134 posts
Joined: Jul 15, 2004

Posted 26 November 2012 - 10:54 PM

It's almost a month later and the problems with each receiver dropping connections is getting worse! I've tried rebooting all machines, plug and unplugged the unit in the basement which I think is either the SWM or DECA. However, on an average night, all three receivers drop on and off from each other. Directv doesn't have an answer. Any thoughts?


Just shooting in the dark here, but do you have the unsupported ethernet or are you networking over coax?

It kind of sounds like maybe you're getting a lot of network collisions that might be causing the HR24's to periodically lose sync with each other. Perhaps you've added something to your network that chews up a lot of bandwidth. The benefit of using coax, as I understand it, is that it isolates the D* traffic from the other traffic on your home network.

Maybe there's a neighbor that's using your wifi signal (if it's open).
HR34 Living Room
HR24-500 Office
HR24-500 Bedroom
Whole Home DVR enabled :)

#9 OFFLINE   rrbhokies

rrbhokies

    Legend

  • Topic Starter
  • Registered
  • 203 posts
Joined: May 10, 2004

Posted 27 November 2012 - 09:52 AM

Just shooting in the dark here, but do you have the unsupported ethernet or are you networking over coax?

It kind of sounds like maybe you're getting a lot of network collisions that might be causing the HR24's to periodically lose sync with each other. Perhaps you've added something to your network that chews up a lot of bandwidth. The benefit of using coax, as I understand it, is that it isolates the D* traffic from the other traffic on your home network.

Maybe there's a neighbor that's using your wifi signal (if it's open).


We have two HR24's with only a single Coax cable going into them. We also have an HR-20 I believe which has the dongle in the back that connects the Coax and the RJ-45 ethernet. All three receivers are connected to a box where the lines come into the house. Not sure if that's called the SWM or the DECA. But in any event, it's a powered splitter of sorts and all feeds into the house go through that box.

But again, the HR24's are not connected via ethernet, so I'm assuming then we are networking over coax, in which case nothing with our home internet router should be affecting anything right?

I do have the Media kit attached to my office HR-24 and that has a wireless connection to my home network for pay per view and VOD. Should I try disconnecting that and see if that helps?

I called Directv last night and they offered to sell me an HR34 Genie for $300 plus $200 for two C31 clients and $50 installation charge. I explained that I invested over $300 last May when we got the HR24's but she said they could not discount the new HR34's.

So, would the HR34 with 2 C31 clients work better than having 3 DVRs connected through whole home? I'd be giving up one recording line though. If so, should I talk with Retention about the $550 they want to charge me for the new setup given the investment I made just 8 months ago?
HR34 Genie, Two HR24-500's, HR21-100 :
Samsung 55" LED 6150, Samsung 46" LED 6050, Sony 52" Bravia LCD , Sony 40" Bravia LCD, Sony HCD-X1 2.1 Home Theatre, Samsung Blu-Ray DVD Player, Apple TV 3rd generation, Xbox 360, Wii , XM Radio




Protected By... spam firewall...And...