Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

S2 SD tivos rebooting ????


  • Please log in to reply
86 replies to this topic

#1 OFFLINE   RMichals

RMichals

    Legend

  • Registered
  • 146 posts
Joined: Sep 27, 2008

Posted 09 November 2012 - 11:32 AM

All 4 of my series 2 SD directivos have been randon rebooting since yesterday, Anybody else seeing this problem? All are running v6.4.

...Ads Help To Support This Site...

#2 OFFLINE   sbl

sbl

    Icon

  • DBSTalk Club
  • 851 posts
Joined: Jul 21, 2007

Posted 09 November 2012 - 11:55 AM

How is your signal strength? This generation of DTiVo is known to reboot if the signal goes low.

Steve

My Setup


#3 OFFLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,846 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 09 November 2012 - 12:00 PM

I do not have those receivers but I did have that same problem.
I have all 3 of my HD receivers plugged into a Monster Power Center model HDP2400.
I thought the receiver was causing the power center to reboot so I plugged the receivers directly into the wall. They both still shut down at random times and not all 3 at once.
I felt like it was stupid but would not hurt if I put a UPS in the line. I got one for each unit when they were on sale about 6 weeks ago. I plugged them into the wall and the power center into the ups. I also put the receivers back into the power center.
I have not had a reset since.
I do hear a click quite often that comes from the UPS. It is about as often as the receiver used to reset.
Yeah ! no more reboots of 8 to 10 minutes each time.

DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#4 OFFLINE   MikeW

MikeW

    Hall Of Fame

  • Registered
  • 2,549 posts
Joined: May 16, 2002

Posted 09 November 2012 - 12:06 PM

My HR10-250 just rebooted about an hour ago. I was changing channels and it just rebooted..

#5 OFFLINE   RMichals

RMichals

    Legend

  • Topic Starter
  • Registered
  • 146 posts
Joined: Sep 27, 2008

Posted 09 November 2012 - 12:11 PM

Signals are in the 90-100s, All are already on different UPS backup power units with 4 month old batteries, first time I noticed was yesterday 12:55pm eastern and just happened again today on some receivers at exact same time, also happened yesterday at 5:55pm and 7:55pm on different receivers and some rebooted again this morning aparently at 8:?? am. the 55 minutes after the hour seems strange, I know they are dropping an EPG steam and just wonder if this is the effect on these type units. Hopefully some one else is still using these and will comment about what they are experiencing.

Also trying to figure out if it is only happening when one of the two tuners is tuned to a local channel.

#6 ONLINE   mjbav

mjbav

    New Member

  • Registered
  • 3 posts
Joined: Oct 25, 2007

Posted 09 November 2012 - 04:42 PM

My hr10-250 has been doing the same thing the last 2 days. I only use it for OTA channels. I was worried it might be failing.

#7 OFFLINE   RMichals

RMichals

    Legend

  • Topic Starter
  • Registered
  • 146 posts
Joined: Sep 27, 2008

Posted 09 November 2012 - 06:54 PM

Just happened second day in a row at 7:55pm and I wasn't watching or recording a local channel at the time.

So I have one receiver that is now rebooting everyday at 7:55pm and another that reboots everyday at 12:55pm. Another also reboots at 5:55pm yesterday.

mjbav, is yours happening at 50 to 55 after the hour?

#8 OFFLINE   RMichals

RMichals

    Legend

  • Topic Starter
  • Registered
  • 146 posts
Joined: Sep 27, 2008

Posted 10 November 2012 - 10:53 AM

Rebooted same time again this morning around 8am.

#9 ONLINE   mjbav

mjbav

    New Member

  • Registered
  • 3 posts
Joined: Oct 25, 2007

Posted 10 November 2012 - 11:23 AM

It doesnt seem to be but I will try to pay attention this weekend.

mjbav, is yours happening at 50 to 55 after the hour?



#10 OFFLINE   RMichals

RMichals

    Legend

  • Topic Starter
  • Registered
  • 146 posts
Joined: Sep 27, 2008

Posted 10 November 2012 - 02:43 PM

Another rebooted today at 2:25pm

#11 ONLINE   mjbav

mjbav

    New Member

  • Registered
  • 3 posts
Joined: Oct 25, 2007

Posted 10 November 2012 - 04:14 PM

I was gone around that time but I see mine did reboot sometime as well.

#12 OFFLINE   chuckg

chuckg

    AllStar

  • Registered
  • 57 posts
Joined: Sep 14, 2007

Posted 10 November 2012 - 06:18 PM

So I don't need to call Pacific Gas and Electric.

Two S4040Rs running 6.4A.

Several times on one unit yesterday. So connected second unit. Both re-booted at same time in late afternoon. Removed first unit. Second unit re-booted one or more times in evening.

Today unit on ~10:45 PST. Re-booted at 12:39:55 PST (atomic clock) and again at 2:52:55 PST.

First unit purchased 7/6/04 so this isn't my first encounter with Powering Up.
Two Samsung S4040Rs 6.4A

#13 OFFLINE   RMichals

RMichals

    Legend

  • Topic Starter
  • Registered
  • 146 posts
Joined: Sep 27, 2008

Posted 10 November 2012 - 06:49 PM

"2:52:55 PST"

Mine rebooted at about the same time 5:53 Eastern

#14 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • Registered
  • 11,712 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 10 November 2012 - 07:23 PM

Also being reported at Tivo Community here ....
http://www.tivocommu...ad.php?t=495885

I'll check with my DirecTV sources. Usually this problem is caused by problems in the Guide Data stream.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#15 OFFLINE   RMichals

RMichals

    Legend

  • Topic Starter
  • Registered
  • 146 posts
Joined: Sep 27, 2008

Posted 11 November 2012 - 06:52 PM

Someone posted this on the other site regarding their series 1 dsr6000 directv tivo rebooting, at the time of reboot logs the following regarding APG adavnced program guide.

Nov 8 13:56:21 (none) ApgReaderThread[126]: Tmk Fatal Error: Thread ApgReaderThread <126> died due to signal 11
Nov 8 13:56:21 (none) ApgReaderThread[126]: NIP 0x1a5a450 link 0x1a5bb7c ctr 27585240

#16 OFFLINE   RMichals

RMichals

    Legend

  • Topic Starter
  • Registered
  • 146 posts
Joined: Sep 27, 2008

Posted 11 November 2012 - 10:41 PM

Some else also posted for the series 2

Nov 12 01:52:37 (none) Thread ApgReader[225]: Tmk Fatal Error: Thread ApgReader <225>: unexpected signal 11
Nov 12 01:52:37 (none) Thread ApgReader[225]: Tmk Fatal Error: Thread died due to signal 11


Again with the APG APG advanced program guide

#17 OFFLINE   billsnj

billsnj

    New Member

  • Registered
  • 9 posts
Joined: Aug 24, 2011

Posted 12 November 2012 - 09:47 AM

Config - two SD HDVR's Hughes & Mfg 100 Series 2 - (Signal Strength 95+)
Both DVR's began to do random reboots approx 4/5 days ago. I have seen them reboot in the morning, afternoon and evening. Yesterday I did a manual system RESTART on both at 5PM - one of the units reboot about 3 hours later while I was watching a football game. One of the units has an upgraded hard drive (2010).
NOTE: There was a very similar problem about 2 years ago. It began in late September/October and lasted about a month. The problem was with the SOFTWARE and a FIX was issued.

#18 OFFLINE   volkl

volkl

    Legend

  • Registered
  • 125 posts
Joined: Jun 17, 2007

Posted 12 November 2012 - 12:11 PM

My Philips DSR704 has also been rebooting over the past several days.

#19 OFFLINE   ADent

ADent

    AllStar

  • Registered
  • 86 posts
Joined: Jul 07, 2002

Posted 12 November 2012 - 12:19 PM

My DSR6000 (S1) is rebooting a couple times a day since late last week.

Normally it goes months and months without a reboot.

The logs mention "Tmk Fatal Error: Thread ApgReader"

#20 OFFLINE   RMichals

RMichals

    Legend

  • Topic Starter
  • Registered
  • 146 posts
Joined: Sep 27, 2008

Posted 12 November 2012 - 08:26 PM

One rebooted at 7:25 pm eastern, and then the same receiver again at 8:25 pm and a second receiver rebooted around the same time 8:25 pm. Absolutely ridiculous!




Protected By... spam firewall...And...