Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Whole home dvr problems for 2 mos. ! ! any ideas?


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   playintennis5274

playintennis5274

    New Member

  • Registered
  • 6 posts
Joined: Aug 05, 2012

Posted 21 November 2012 - 09:45 PM

Hello everyone..Ok, so my parents, (been w/ dtv for 15 yrs.) upgraded to the whole home dvr sys about 2 mos. ago. They're is 3 tv's hooked up, & the system is connected to the wireless router. Since about the second week, 2 tv's have a random continuing issue of the picture on a few channels will pixelate, audio will cut out, and the receiver becomes very sluggish. They've had.. at least 7 techs out in that time. The main unit ( the recorder ) has been replaced, software has been updated or changed, dish changed, LNB changed, just added an SWM, All the wire has been changed, and its still same problem. last tech was here on sat, everything was good for 1 day.. And sure enough.. same old.. Anyone have an idea? any help would be sooo appreciated. thanks, and happy thanksgiving to everyone..

...Ads Help To Support This SIte...

#2 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,986 posts
Joined: Dec 09, 2006

Posted 21 November 2012 - 10:14 PM

Please start by "spelling out" what they have.
A.K.A VOS

#3 OFFLINE   playintennis5274

playintennis5274

    New Member

  • Topic Starter
  • Registered
  • 6 posts
Joined: Aug 05, 2012

Posted 21 November 2012 - 11:30 PM

well, they have an hr34/700.. (3) h25's, an SWM box, a connected home adapter.. nnot sure which dish they have. or lnb. could look tomorrow.

#4 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,986 posts
Joined: Dec 09, 2006

Posted 22 November 2012 - 12:16 AM

Well that's a good start.

so which receivers are the two having this issue?

Are these watching live TV, or with recordings?
A.K.A VOS




Protected By... spam firewall...And...