Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Can't log in with new browser


  • Please log in to reply
13 replies to this topic

#1 OFFLINE   ThomasM

ThomasM

    RF Engineer

  • DBSTalk Club
  • 4,317 posts
  • LocationMilwaukee, WI
Joined: Jul 20, 2007

Posted 26 November 2012 - 07:32 PM

I recently began using Google Chrome browser but when using it I cannot log in to DBSTALK. All of my other web sites work fine. When I try, it says "welcome back ThomasM" but then the home screen returns with the log in boxes and I am NOT logged in. This happens over and over.

What settings are blocking me from logging in? Cookies are enabled.

PS: I noticed that when using Internet Explorer 8 I have to log in TWICE lately. The first time, the same thing happens but the second time I am logged in. This never happened except in the last few months....

3LNB Phase III Dish * 2-R15-300 * R22-200 * D12-100 * DirecTV Subscriber since Y2K


...Ads Help To Support This SIte...

#2 OFFLINE   Scott Kocourek

Scott Kocourek

    On the edge

  • Super Moderators
  • 9,016 posts
  • LocationWisconsin
Joined: Jun 13, 2009

Posted 27 November 2012 - 07:18 AM

ThomasM,

I use Chrome as my everyday browser on 3 different computers and do not have this problem. I'll look through my settings later and see if anything stands out.

Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, Dish Network, or any other company.
Become a DBSTalk.com member or join the CE program HERE


#3 OFFLINE   SayWhat?

SayWhat?

    Hall Of Fame

  • Registered
  • 5,506 posts
Joined: Jun 06, 2009

Posted 27 November 2012 - 07:42 AM

What settings are blocking me from logging in? Cookies are enabled.

PS: I noticed that when using Internet Explorer 8 I have to log in TWICE lately. The first time, the same thing happens but the second time I am logged in. This never happened except in the last few months....


Do you have any other kind of security programs, active scanners, firewalls, etc. running?
Help stamp out Twits and Twitterers!

HD, SchmacHD!! Just be glad you've got a picture at all.

#4 OFFLINE   MysteryMan

MysteryMan

    Hall Of Fame

  • DBSTalk Club
  • 6,521 posts
  • LocationUSA
Joined: May 17, 2010

Posted 27 November 2012 - 08:08 AM

I recently began using Google Chrome browser but when using it I cannot log in to DBSTALK. All of my other web sites work fine. When I try, it says "welcome back ThomasM" but then the home screen returns with the log in boxes and I am NOT logged in. This happens over and over.

What settings are blocking me from logging in? Cookies are enabled.

PS: I noticed that when using Internet Explorer 8 I have to log in TWICE lately. The first time, the same thing happens but the second time I am logged in. This never happened except in the last few months....


After reading your post I logged off IE and went to Google Chrome. Had no problem logging back in. I would do what SayWhat? suggested and check your firewall and security settings.

DirecTV customer since 1995.


#5 OFFLINE   ThomasM

ThomasM

    RF Engineer

  • Topic Starter
  • DBSTalk Club
  • 4,317 posts
  • LocationMilwaukee, WI
Joined: Jul 20, 2007

Posted 27 November 2012 - 03:21 PM

No security software at all. Running XP with it's own built-in firewall which I haven't changed in months and months. The "log in twice" issue with IE 8 only began about 2 months ago but I haven't changed any settings on it. I DO however install all of the "security updates" Microsoft pushes which may be what changed it's operation.

However, the Google Chrome browser is pretty much plain vanilla as I just installed it and haven't done much configuring at all.

What is bizarre is that DBSTALK logs me in because it says "welcome back Thomasm. Click here if your browser doesn't redirect you" but then the next screen is the one wanting me to log in again!!

No other issues of any kind including high-security web sites like my several banks and brokerage account.

What does V-Bulletin do after the log in info is sent? There must be something it doesn't like about my setup!!

3LNB Phase III Dish * 2-R15-300 * R22-200 * D12-100 * DirecTV Subscriber since Y2K


#6 OFFLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,822 posts
Joined: Jun 18, 2006

Posted 27 November 2012 - 04:33 PM

For the most part I would suggest either a cookie or security issue. I know you say you are running pretty much plain jane but I wonder if something is odd there. For yucks, can you open an incognito window and see what it says? Also perhaps try clearing the browser cache.
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

#7 OFFLINE   parts.man

parts.man

    Cool Member

  • Registered
  • 31 posts
Joined: May 23, 2012

Posted 27 November 2012 - 06:02 PM

I've experienced the same issue with XP SP3 lately also on a couple of computers. Keep poking at it and it'll finally continue to say you're logged in. I hardly ever log off or clear history/cookies so don't know exactly when it started.

#8 OFFLINE   ThomasM

ThomasM

    RF Engineer

  • Topic Starter
  • DBSTalk Club
  • 4,317 posts
  • LocationMilwaukee, WI
Joined: Jul 20, 2007

Posted 29 November 2012 - 10:07 AM

I'll give "incognito" a try.

One thing I DID notice that each time I attempt to log in, DBSTALK deposits ANOTHER cookie into Chrome! Maybe it can't read the cookies?

I went into Chrome and "unsecured" it as much as possible. In other words, let websites do anything-pop-ups, cookies, run plugins, etc. It still doesn't work.

I also discovered that it's not just DBSTALK! I tried logging into an Android forum that is also using V-Bulletin and the same thing happens!

Perhaps you could ask the support folks at V-Bulletin if they've heard of this before (I'm sure they have) and what can be done to fix it.

One other thing I tried today. I just clicked the login box from IE 8 without entering any user name or password. Of course, I got the error message. But then I entered my correct user name & password and it worked immediately! So that first attempt isn't working on IE 8 and ALL attempts using Chrome fail. Very bizarre. I wish I knew more about how browsers interact with web sites in which case the issue might be revealed.

3LNB Phase III Dish * 2-R15-300 * R22-200 * D12-100 * DirecTV Subscriber since Y2K


#9 OFFLINE   ThomasM

ThomasM

    RF Engineer

  • Topic Starter
  • DBSTalk Club
  • 4,317 posts
  • LocationMilwaukee, WI
Joined: Jul 20, 2007

Posted 29 November 2012 - 10:30 AM

OK, are you ready for this?

I tried logging in with CHROME and as usual was returned to the login page. I just clicked the LOGIN button and got a V-Bulletin message telling me that the username/password was invalid BUT I WAS LOGGED IN!!!

I clicked FORUMS and, well, here I am entering this message using CHROME!!!

It's almost as if after the "welcome back Thomasm" message appears the browser returns to the previous screen even though I am logged in!

Like the title sez, now I've seen everything....:rolleyes:

3LNB Phase III Dish * 2-R15-300 * R22-200 * D12-100 * DirecTV Subscriber since Y2K


#10 OFFLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,116 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 29 November 2012 - 10:37 AM

Have you tried deleting History and Cookies in IE8 ?

DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#11 OFFLINE   Stuart Sweet

Stuart Sweet

    The Shadow Knows!

  • Super Moderators
  • 36,822 posts
Joined: Jun 18, 2006

Posted 29 November 2012 - 10:46 AM

OK, are you ready for this?

I tried logging in with CHROME and as usual was returned to the login page. I just clicked the LOGIN button and got a V-Bulletin message telling me that the username/password was invalid BUT I WAS LOGGED IN!!!

I clicked FORUMS and, well, here I am entering this message using CHROME!!!

It's almost as if after the "welcome back Thomasm" message appears the browser returns to the previous screen even though I am logged in!

Like the title sez, now I've seen everything....:rolleyes:


This sounds more and more like a browser cache issue.
Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, DISH, The Signal Group, or any other company.

#12 OFFLINE   Laxguy

Laxguy

    Fortuna! Fameux des Halles

  • DBSTalk Club
  • 11,478 posts
  • LocationWinters, California
Joined: Dec 02, 2010

Posted 29 November 2012 - 11:18 AM

If you've just started with Chrome, clearing all cookies and caches would seem to be a good thing.

I have been using Chrome almost exclusively for DBSTalk, and I've bookmarked the "UserCP" address (from the Tab above); it makes login automatic, and takes me to the page where I want to start (subscribed threads.) HTH. Good luck!
"Laxguy" means a guy who loves lacrosse.

#13 OFFLINE   ThomasM

ThomasM

    RF Engineer

  • Topic Starter
  • DBSTalk Club
  • 4,317 posts
  • LocationMilwaukee, WI
Joined: Jul 20, 2007

Posted 30 November 2012 - 03:30 PM

This sounds more and more like a browser cache issue.


Yes, apparently that is exactly what is happening. The stupid browser thinks the home page is identical to the home page AFTER YOU LOGIN so the login box is still there.

Today, I just IGNORED the screen after the "welcome back" message and just clicked on "Forums" and here I am logged in!

Unfortunately, Chrome has few if any options you can set unlike Internet Explorer. Apparently, Google has decided in advance what users want (as usual). ;)

3LNB Phase III Dish * 2-R15-300 * R22-200 * D12-100 * DirecTV Subscriber since Y2K


#14 OFFLINE   Laxguy

Laxguy

    Fortuna! Fameux des Halles

  • DBSTalk Club
  • 11,478 posts
  • LocationWinters, California
Joined: Dec 02, 2010

Posted 30 November 2012 - 03:42 PM

Yes, apparently that is exactly what is happening. The stupid browser thinks the home page is identical to the home page AFTER YOU LOGIN so the login box is still there.

Today, I just IGNORED the screen after the "welcome back" message and just clicked on "Forums" and here I am logged in!

Unfortunately, Chrome has few if any options you can set unlike Internet Explorer. Apparently, Google has decided in advance what users want (as usual). ;)


There's an "Advanced" section, fwiw.

You can bookmark the Forums tab or the UserCP tab, and skip all the nonsense.
"Laxguy" means a guy who loves lacrosse.




spam firewall