Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

1000.4 EA alignment help needed


  • Please log in to reply
No replies to this topic

#1 OFFLINE   lusitan

lusitan

    New Member

  • Registered
  • 5 posts
Joined: Nov 08, 2012

Posted 02 December 2012 - 09:13 PM

After relocating my dish to a pole in concrete I'm unable to align it to receive from all 3 sat locations (77/72.7/61.5). I can only find the 72.7 location but on port 1 of the LNB rather than port 2. I confirmed this by covering the 77 LNB's eye as well as with a check switch. When I cover the 2 outside LNBs I can't find any signal. My location is in Zip 28451 (NC). What can possibly be wrong? :confused:

Edited by lusitan, 02 December 2012 - 11:56 PM.


...Ads Help To Support This SIte...



Protected By... spam firewall...And...