Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Pixilation on 200 and 205


  • Please log in to reply
10 replies to this topic

#1 OFFLINE   kcolg30

kcolg30

    Godfather

  • Registered
  • 255 posts
Joined: May 11, 2010

Posted 06 December 2012 - 05:48 PM

Has anyone noticed one second pixilation mostly on 205 and 200. I have confirmed with two different locations when it occurred.

I noticed this since Monday. Today I tested it out by going to a friends house 30 miles away from mine and viewing 205. At the same time I had DISH Remote Access streaming to my iphone from my 922 30 miles away. At the same frame within both locations there was a 1 second pixilation.

Have you guys seen this recently?

...Ads Help To Support This SIte...

#2 OFFLINE   James Long

James Long

    Ready for Uplink!

  • Super Moderators
  • 39,588 posts
Joined: Apr 17, 2003

Posted 06 December 2012 - 09:18 PM

Has anyone noticed one second pixilation mostly on 205 and 200. I have confirmed with two different locations when it occurred.

I noticed this since Monday. Today I tested it out by going to a friends house 30 miles away from mine and viewing 205. At the same time I had DISH Remote Access streaming to my iphone from my 922 30 miles away. At the same frame within both locations there was a 1 second pixilation.

Have you guys seen this recently?

On what receiver and at what time(s)?

The once every 30 minute glitch on the Hopper (right before the program change at the end of each half hour) has been discussed since it was released in March.

#3 OFFLINE   kcolg30

kcolg30

    Godfather

  • Topic Starter
  • Registered
  • 255 posts
Joined: May 11, 2010

Posted 06 December 2012 - 10:03 PM

On what receiver and at what time(s)?

The once every 30 minute glitch on the Hopper (right before the program change at the end of each half hour) has been discussed since it was released in March.


James would you happen to have the link to the thread. It is happening on the 722k and 922.

#4 OFFLINE   James Long

James Long

    Ready for Uplink!

  • Super Moderators
  • 39,588 posts
Joined: Apr 17, 2003

Posted 06 December 2012 - 10:23 PM

I don't see a specific thread for it ... I just recall people mentioning it over the past few months.

#5 OFFLINE   satcrazy

satcrazy

    Icon

  • Registered
  • 726 posts
  • LocationGreat lakes, NW Pa.
Joined: Mar 15, 2011

Posted 07 December 2012 - 03:13 PM

I don't see a specific thread for it ... I just recall people mentioning it over the past few months.


JL:

I had posted this problem in the 222/222k receiver forum on 1-09-12, [ I wasn't the only one having this issue]

To date- it is still happening, 11 months now. Everything was checked, some hardware replaced, two receivers replaced. No change. Pixellation every half hour.
It started after a update.:rolleyes:

#6 OFFLINE   thomasjk

thomasjk

    Legend

  • Registered
  • 347 posts
Joined: Jan 10, 2006

Posted 07 December 2012 - 03:17 PM

I don't see a specific thread for it ... I just recall people mentioning it over the past few months.


This is being discussed at the other site.

#7 OFFLINE   Mojo Jojo

Mojo Jojo

    Legend

  • Registered
  • 127 posts
Joined: Mar 14, 2012

Posted 07 December 2012 - 08:08 PM

I think it may have something to do with the EPG as it appears to occur during a program's start time.

#8 OFFLINE   James Long

James Long

    Ready for Uplink!

  • Super Moderators
  • 39,588 posts
Joined: Apr 17, 2003

Posted 08 December 2012 - 10:39 AM

I think it may have something to do with the EPG as it appears to occur during a program's start time.

I agree ... and I posted that in one of the discussions over in the Hopper forum. Although at the time I did not know other receivers were seeing the glitch.

Every transponder carrying DISH Network programming carries EPG data for every channel that has EPG. Every half hour a large portion of those channels move from one program to the next, changing the EPG feed that is on every transponder. (There are a few channels that have EPG changes more often but the vast majority of channels change on the half hour mark.)

#9 OFFLINE   TulsaOK

TulsaOK

    Hall Of Fame

  • DBSTalk Club
  • 3,469 posts
Joined: Feb 23, 2004

Posted 08 December 2012 - 02:36 PM

I notice intermittent video freeze and audio stuttering for just a few seconds on 205. Don't see a pattern as to time of day.
<span style='font-size: 10px;'>“Life is hard; it's harder if you're stupid.”<br /> - John Wayne</span><br /><br />Avatar: Tanner 1992 - 2009

#10 OFFLINE   Michael P

Michael P

    Hall Of Fame

  • Registered
  • 2,923 posts
Joined: Oct 27, 2004

Posted 10 December 2012 - 11:52 AM

My 622 seems to be immune to this glitch. Judging from other posts here it seems to affect newer model DVR's. I have not seen anyone with a non DVR receiver complain.

For those of you with multiple receivers, try tuning to the same channel on both an old DVR and/or non DVR receiver and a new DVR (especially a 922 or Hopper) and see if both get the top of the hour glitch.
An E* subscriber continuously since February 1997.

#11 OFFLINE   satcrazy

satcrazy

    Icon

  • Registered
  • 726 posts
  • LocationGreat lakes, NW Pa.
Joined: Mar 15, 2011

Posted 10 December 2012 - 08:04 PM

My 622 seems to be immune to this glitch. Judging from other posts here it seems to affect newer model DVR's. I have not seen anyone with a non DVR receiver complain.

For those of you with multiple receivers, try tuning to the same channel on both an old DVR and/or non DVR receiver and a new DVR (especially a 922 or Hopper) and see if both get the top of the hour glitch.


my 222k is non dvr......................:nono2:




spam firewall