Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

THR22 Issue


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   avlnch

avlnch

    New Member

  • Registered
  • 5 posts
Joined: Oct 22, 2011

Posted 08 December 2012 - 08:08 AM

I just got a THR22-100 (DirecTV with TIVO) receiver about 3-4 days ago. For the first two days, the receiver ran without issue. Now, the THR22 is very sluggish, laggy, and at times hangs. I can verify that this is not normal behavior due to old hardware and software that the THR22 uses. The menus are very slow and playback lags and hangs, and very rarely (for a few seconds) works normal/fast then goes back to "slow-mo mode". I checked and saw that software version was at the supposed latest available 018A. I tried to restart the receiver using the red button and trying a force software update (using the code), but it didn't seem to work, never got a blue or tivo update screen. I have done this before on my HR24, so I'm a bit dumbfounded on why this force update isn't getting me anywhere. I realize that 018A (which it's running on) is the latest version, but I was hoping to somehow get the 018A to reinstall again.. maybe something happened during the initial install? This box came with 018A on it.. I just have no idea what's wrong.. willing to try anything and everything.

Any help would be greatly appreciated.

Thanks to everyone in advance. This forum is a great resource, I'm glad to have found it. If there is any cutting edge info that would help me, please let me know. I am a member of the CE forum. Due to the cutting edge rules, please PM me if any CE info could help solve this issue. To my knowledge, there is no CE S/W available for the THR22 (really wish there was!).

Edited by avlnch, 08 December 2012 - 08:15 AM.


...Ads Help To Support This SIte...

#2 OFFLINE   avlnch

avlnch

    New Member

  • Topic Starter
  • Registered
  • 5 posts
Joined: Oct 22, 2011

Posted 08 December 2012 - 03:49 PM

Should I maybe just call DTV and request a new THR22-100 Receiver? If I say it's slow and explain thats its abnormally slow, will they accept it as a valid reason to qualify for replacement?

#3 OFFLINE   sbl

sbl

    Icon

  • DBSTalk Club
  • 846 posts
Joined: Jul 21, 2007

Posted 08 December 2012 - 06:09 PM

It's not normal for it to be sluggish after a few days. You can certainly call and see what you get.

I'm not sure if the 02468 code during the first power-on screen works on the THR22 for reloading the firmware.

Steve

My Setup


#4 OFFLINE   BAMCAT

BAMCAT

    AllStar

  • Registered
  • 74 posts
Joined: Nov 24, 2007

Posted 09 December 2012 - 11:57 AM

Most likely the hard drive has issues.
Just get a replacement unit.
Knowing how *TV works, most likely you will get a "used" unit as a replacement.
A friend of mine went through several replacements before he got a good one.
Make sure you tell the CSR it is a THR22 TiVo as they will try to send you a DTV box.




spam firewall