Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Channel 11 (CBS Dallas) Audio Drop Outs


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   yence99

yence99

    Mentor

  • Registered
  • 47 posts
Joined: Jan 30, 2005

Posted 10 December 2012 - 07:25 PM

I am having ongoing audio drop outs on channel 11 (Dallas CBS affiliate). This started a few weeks ago. Is anyone else experiencing this? I am on software version 230. Thank you.

...Ads Help To Support This SIte...

#2 OFFLINE   TxDave

TxDave

    Mentor

  • Registered
  • 46 posts
Joined: Mar 28, 2006

Posted 11 December 2012 - 12:22 AM

Same thing happening on mine for last few weeks. Seems to have started about the same time S230 downloaded about 3 weeks ago but I can't say for sure if it was the same day. I only have the problem on the one channel also.(ktvt 11 DFW)

#3 OFFLINE   MDavidM

MDavidM

    Cool Member

  • Registered
  • 19 posts
Joined: Feb 19, 2007

Posted 12 December 2012 - 12:56 AM

We have been experiencing the same issue since the last update as well.




Protected By... spam firewall...And...