Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Help Getting Internet Reconnected


  • Please log in to reply
49 replies to this topic

#1 OFFLINE   cawras

cawras

    AllStar

  • Registered
  • 60 posts
Joined: Dec 15, 2006

Posted 26 December 2012 - 01:13 PM

Current environment: HR21-100. HR21-200, Zinwell WB68. I have AT&T FTTP (Fibre to the premise) Internet service. One rcvr connected via ethernet cable and the other via DTC Cinema Connectection kit. All worked well until a few weeks ago when we noticed we lost the internet connection.

I spent an hour on the phone with DTV service and no luck. When trying to configure the connection I get the following:

Wired connection: 86-162
Wireless : 86-154

Tech claimed it must be the router but have pc wired - no issues and 2 phones and 2 tablets on wifi - no issues.

Any one have an idea?

...Ads Help To Support This SIte...

#2 OFFLINE   litzdog911

litzdog911

    Hall Of Fame

  • DBSTalk Club
  • 11,484 posts
  • LocationMill Creek, WA
Joined: Jun 23, 2004

Posted 26 December 2012 - 01:17 PM

First thing to try is resetting your HR21s and your home network gateway/router.
HD DVRs: HR34-700; HR24-500; (2) HR20-700 + WD eSATA 1TB drive/Antec MX1 case; HR21-700; HR21-200 w/AM21
Receivers: H25-500 HD Receiver; H21-100 HD Receiver
Mobile Devices: Nomad

Additional equipment configuration details

Sun & moon help site your satellite dish


#3 OFFLINE   cawras

cawras

    AllStar

  • Topic Starter
  • Registered
  • 60 posts
Joined: Dec 15, 2006

Posted 26 December 2012 - 01:28 PM

Done multiple times and once again with the DTV tech. Reset all devices, unplugged connections to router and rcvr multiple times.

#4 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,236 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 26 December 2012 - 07:40 PM

Alright, let's take a look at one first and then the other...

You state that one is connected via ethernet cable directly to your router, correct? Press and hold the Info button for 3 seconds on that DVR to get to the Setup/Info screen. Scroll down and let us know what the IP address is for your receiver.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#5 OFFLINE   cawras

cawras

    AllStar

  • Topic Starter
  • Registered
  • 60 posts
Joined: Dec 15, 2006

Posted 26 December 2012 - 07:50 PM

169.254.6.102

Subnet 255.255.0.0

Both network and Internet say not connected (9)

#6 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,236 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 26 December 2012 - 07:58 PM

169.254.6.102

Subnet 255.255.0.0

Both network and Internet say not connected (9)


Okay. That IP address says that you are not getting an IP address from your router. What is the make and model of your router? Can you rerun the Network Setup on the DVR? See if it reverts to the 169.254.x.x IP address again.

Also, try plugging the Ethernet cable that goes to the router into another port on the router? Is it indicating a live connection when the cable is plugged into the router (generally, the number of the port will light up or there is a light for the port to indicate a good connection)? Also, can you try another ethernet cable for between the DVR and the router? Make sure that you are using the top Ethernet port on the DVR.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#7 OFFLINE   cawras

cawras

    AllStar

  • Topic Starter
  • Registered
  • 60 posts
Joined: Dec 15, 2006

Posted 26 December 2012 - 08:09 PM

It's a 2wire modem model 270hg. I swapped cable and port and then ran setup again. That solved the problem with the wired. The wireless still won't connect. Any ideas there?

#8 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,236 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 26 December 2012 - 09:00 PM

It's a 2wire modem model 270hg. I swapped cable and port and then ran setup again. That solved the problem with the wired. The wireless still won't connect. Any ideas there?


Go ahead and post the IP address of the wireless one. Also, rerun the Network Setup and see what IP address it gets.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#9 OFFLINE   cawras

cawras

    AllStar

  • Topic Starter
  • Registered
  • 60 posts
Joined: Dec 15, 2006

Posted 26 December 2012 - 09:11 PM

192.168.1.106 static

Reran setup.
All address populated but network/Internet still not connected (9)

Is there something I have to do on the wireless connection kit?

#10 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,236 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 26 December 2012 - 10:16 PM

What was the IP address after re-running the Network Setup?

Also, what is the model of the Cinema Connection Kit that you have? I think you have what was originally called the CCK, which was really just a wireless gaming adapter that is used to connect a single receiver to the home network. When you plug it in, is it recognized on the receiver and it walks you through setting up your receiver to connect to your router?

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#11 OFFLINE   cawras

cawras

    AllStar

  • Topic Starter
  • Registered
  • 60 posts
Joined: Dec 15, 2006

Posted 27 December 2012 - 07:42 AM

Ip 192.168.1.106

Subnet 255.255.255.0
Gateway 192.168.1.254
Dns 192.168.1.254

Network/Internet: not connected (9)
Error code 86-154

Model dcaw1r0-01

I unplugged the power then reconnected and same result

#12 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,236 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 27 December 2012 - 08:46 AM

Ip 192.168.1.106

Subnet 255.255.255.0
Gateway 192.168.1.254
Dns 192.168.1.254

Network/Internet: not connected (9)
Error code 86-154

Model dcaw1r0-01

I unplugged the power then reconnected and same result


Okay, you do have the wireless adapter. Disconnect the Ethernet cable from the receiver and reset the network settings. Don't worry that it fails as the Ethernet cable to the wireless adapter has been disconnected. Depress the small button on the adapter to reset it. Plug the Ethernet cable back into the receiver and it should recognize it. Follow the on-screen instructions to connect back to your network. Let us know how it goes.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#13 OFFLINE   cawras

cawras

    AllStar

  • Topic Starter
  • Registered
  • 60 posts
Joined: Dec 15, 2006

Posted 27 December 2012 - 09:00 AM

The eccrine dies not see it. I tried unplugging the power and waits 30 seconds - no help. Now the addresses are:

Ip 169.254.4.136
Subnet 255.255.0.0
No address for gateway or DBS
Network nit connected (9)
Internet nit connected (13). Error code 86-154

#14 OFFLINE   cawras

cawras

    AllStar

  • Topic Starter
  • Registered
  • 60 posts
Joined: Dec 15, 2006

Posted 27 December 2012 - 09:17 AM

That should say. The receiver dies not see it.

#15 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,236 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 27 December 2012 - 09:33 AM

That should say. The receiver dies not see it.


You used the reset button on the CCK too, right? Disconnect the Ethernet cable again. Press and HOLD the reset button on the CCK for 30 seconds. After the CCK boots back up reconnect the Ethernet cable. This should put the CCK back into its factory default state.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#16 OFFLINE   cawras

cawras

    AllStar

  • Topic Starter
  • Registered
  • 60 posts
Joined: Dec 15, 2006

Posted 27 December 2012 - 09:42 AM

I rebooted the receiver. While that was happening I unplugged the ethernet cable, held the reset button for a minute. When the receiver was done I plugged the cable back into the CCK and again, nothing. Could the CCK have gone bad already?

#17 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,236 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 27 December 2012 - 09:46 AM

Couple more things to try...

Try plugging the Ethernet cable into the other Ethernet port on the receiver.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#18 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,236 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 27 December 2012 - 09:48 AM

And just to double check... The CCK is plugged in and powered up, right? :)

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#19 OFFLINE   cawras

cawras

    AllStar

  • Topic Starter
  • Registered
  • 60 posts
Joined: Dec 15, 2006

Posted 27 December 2012 - 09:58 AM

Yep. Tried the other port and no difference. This is getting overly frustrating. Since I am ready to get another receiver (thinking a HR34) maybe the installer can figure this out (doubtful).

#20 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,236 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 27 December 2012 - 10:21 AM

I need to apologize. When I looked up your model, I must have clicked on the wrong link. You actually have the wireless CCK with DECA. There's a certain way to get it set up.

First, with the TV on hit the DASH button on the remote. Tell me if it says if SWiM is connected.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom





spam firewall