Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

External Hard Drive Not Staying Connected


  • Please log in to reply
7 replies to this topic

#1 OFFLINE   js0873

js0873

    Legend

  • Registered
  • 147 posts
Joined: Apr 18, 2005

Posted 28 December 2012 - 11:50 AM

Ever since the latest release, S234, I'm finding that my external hard disks aren't staying connected. This used to happen every now and then but it's happening frequently now. Most of the time I can disconnect power to the EHD, reconnect it, and the Hopper will recognize it again - for a day or 2. Today I even had an occasion where it wouldn't recognize it no matter what I did (disconnecting/reconnecting power to the EHD, disconnecting/reconnecting the USB connection, etc.). I was going to check the EHD itself on a PC but when I went to disconnect it again the Hopper did a spurious reboot. When it came back it found the EHD just fine.

I have multiple Hoppers and they have Western Digital Elements and WD MyBooks attached to them, externally powered EHDs. Are others having the same problem?

...Ads Help To Support This SIte...

#2 OFFLINE   356B

356B

    Icon

  • Registered
  • 900 posts
  • LocationNorthern California
Joined: Oct 11, 2008

Posted 28 December 2012 - 01:31 PM

Ever since the latest release, S234, I'm finding that my external hard disks aren't staying connected. This used to happen every now and then but it's happening frequently now. Most of the time I can disconnect power to the EHD, reconnect it, and the Hopper will recognize it again - for a day or 2. Today I even had an occasion where it wouldn't recognize it no matter what I did (disconnecting/reconnecting power to the EHD, disconnecting/reconnecting the USB connection, etc.). I was going to check the EHD itself on a PC but when I went to disconnect it again the Hopper did a spurious reboot. When it came back it found the EHD just fine.

I have multiple Hoppers and they have Western Digital Elements and WD MyBooks attached to them, externally powered EHDs. Are others having the same problem?

Me too......My fix is pulling the usb or power, to date this has always worked.
Thank you and
Best of luck

#3 OFFLINE   thomasjk

thomasjk

    Legend

  • Registered
  • 384 posts
Joined: Jan 10, 2006

Posted 28 December 2012 - 03:20 PM

This issue began with S230 and continues with S234.

#4 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,931 posts
  • LocationMediterranean Sea
Joined: Jul 25, 2002

Posted 28 December 2012 - 03:38 PM

Perhaps disabling power save mode on the EHD would help ?

#5 OFFLINE   356B

356B

    Icon

  • Registered
  • 900 posts
  • LocationNorthern California
Joined: Oct 11, 2008

Posted 28 December 2012 - 03:54 PM

Perhaps disabling power save mode on the EHD would help ?

How? I see no adjustments or menus for the Western Digital model I have......? Nothing but questions......
Thank you and
Best of luck

#6 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,931 posts
  • LocationMediterranean Sea
Joined: Jul 25, 2002

Posted 28 December 2012 - 06:13 PM

I would reach HDD itself , without enclosures ...

#7 OFFLINE   Richierich

Richierich

    Hall Of Fame

  • DBSTalk Club
  • 8,471 posts
Joined: Jan 10, 2008

Posted 28 December 2012 - 07:24 PM

This is EXACTLY why I went to having Owned HR24-500s so I could simply Replace the Internal Hard Drive with a 2 TB WD 24/7 Hard Drive designed for use in an A/V DVR and I have had ZERO PROBLEMS since then!!! :D
*
DIRECTV CUSTOMER SINCE 1997
Here's My Setup

#8 OFFLINE   david_jr

david_jr

    Godfather

  • Registered
  • 416 posts
Joined: Dec 10, 2006

Posted 30 December 2012 - 03:01 PM

I,ve had the same problem since I had my install in early November both on 230 and 234.




Protected By... spam firewall...And...