Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

HR20 stopped sharing playlist with HR34


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   Tiger Tony

Tiger Tony

    Godfather

  • Registered
  • 290 posts
Joined: Dec 16, 2006

Posted 29 December 2012 - 03:28 PM

Had whole home installed 2 weeks ago when I added a HR34 Genie. I have 2 clients and kept my HR20-700.

The whole system was working perfectly until this morning. The HR20 was sharing it's playlist with the HR34 and the other locations. Now the HR34 is only displaying it own playlist and sharing with the 2 clients. It does not show the playlist from the HR20.

It was perfect when the HR20's playlist was available at all locations. I want it back at that setup.

I reset both units and it never corrected the problem.

I assure you I did nothing to disturb the setup all connections and setting are exactly the same as before the problem.

Any Ideas? What should I do?
Geaux !!!..... LSU - Saints - Hornets

1 - HR20-700 / 1 Genie HR34 / 2 -clients
Native setting Off / 720p and 1080i
Network connected / U.S.Robotics MAXg wireless router and bridge
Slimline dish / swms
OTA antenna CM4228 in attic

Samsung HLS5687 TV 1080
Toshibia A3 HD-DVD
Sony DG800 receiver
Boston Acoustics speakers / 5-1

...Ads Help To Support This SIte...

#2 OFFLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,833 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 29 December 2012 - 04:39 PM

Try this:
Shut down and unplug the HR34 and HR20 and both clients.
Shut down your router.
Restart the router and allow it 5 minutes to do housekeeping and startup,
Start up the HR34, after it reboots fully, restart the Hr20 and the clients.

DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#3 OFFLINE   The Merg

The Merg

    1*

  • DBSTalk Club
  • 10,274 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 29 December 2012 - 04:41 PM

Couple of things to check. When viewing the PlayList on the HR34, make sure it is set for All and not Local. What happens when you view the PlayList on the HR20? Do you only see the HR20's PlayList or both the HR34 and HR20? If you go to Setup on the HR34 and check the Whole Home section, what receivers does it say are authorized? Do the same check on the HR20. It could be that the HR20 has been de-authorized. Lastly, check the setup info and post the IP address of the HR34 and the HR20. Let us know the results of your checks.

- Merg

Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#4 OFFLINE   Tiger Tony

Tiger Tony

    Godfather

  • Topic Starter
  • Registered
  • 290 posts
Joined: Dec 16, 2006

Posted 29 December 2012 - 06:39 PM

Try this:
Shut down and unplug the HR34 and HR20 and both clients.
Shut down your router.
Restart the router and allow it 5 minutes to do housekeeping and startup,
Start up the HR34, after it reboots fully, restart the Hr20 and the clients.

jimmie57, Thank You!
I did exactly as you suggested and it worked.
You made my daughter very happy. Now she can watch all the recordings that she has saved on the HR20 in her bedroom. :hurah:
Geaux !!!..... LSU - Saints - Hornets

1 - HR20-700 / 1 Genie HR34 / 2 -clients
Native setting Off / 720p and 1080i
Network connected / U.S.Robotics MAXg wireless router and bridge
Slimline dish / swms
OTA antenna CM4228 in attic

Samsung HLS5687 TV 1080
Toshibia A3 HD-DVD
Sony DG800 receiver
Boston Acoustics speakers / 5-1

#5 OFFLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,833 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 29 December 2012 - 06:46 PM

Excellent.
Glad it worked quickly for you.
Thanks for the update.

DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD





Protected By... spam firewall...And...