Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Using own router w/ UVerse 2Wire modem; Whole Home problems now appearing


  • Please log in to reply
122 replies to this topic

#121 OFFLINE   Lord Vader

Lord Vader

    Special Member

  • Topic Starter
  • DBSTalk Club
  • 8,173 posts
  • LocationGalactic Empire
Joined: Sep 20, 2004

Posted 14 September 2013 - 11:56 PM

Hmmm...perhaps I jumped the gun a bit. Dummy me forgot to check out this thread. It turns out that the two DVRs that are giving me this MRV problem are the only ones that took this weekend's CE download, and is mentioned in that thread, others are experiencing the same problem.

 

However, about that Netgear router configuration...   ;)


FAITH: I find the lack of it disturbing.

Opinions are my own but should be those of all Americans, who would be much better off intellectually, psychologically, and emotionally if that were the case.


...Ads Help To Support This SIte...

#122 OFFLINE   inkahauts

inkahauts

    Hall Of Fame

  • DBSTalk Club
  • 15,028 posts
Joined: Nov 13, 2006

Posted 15 September 2013 - 12:49 PM

Wait two questions.

1. You mentioned the bsf. That should be on the line of DVr 1 and 2 not the others since they are. All isolated from the buildings system anyway.

2. Why a powered splitter? I'd think that would cause issues.

As for the router what else is in your system? Ooma or anything like that? Running anything through switches?


Sent from my iPhone using DBSTalk mobile app

#123 OFFLINE   Lord Vader

Lord Vader

    Special Member

  • Topic Starter
  • DBSTalk Club
  • 8,173 posts
  • LocationGalactic Empire
Joined: Sep 20, 2004

Posted 15 September 2013 - 08:21 PM

No switches, unless you mean multi-port hubs/switches. Those I do have in the mix. Here's a synopsis:

 

  • UVerse modem (wireless turned off because my Netgear does that) in the office. Next to it is an Ooma Telo and a DLink 4-connection multi-port
  • The Uverse has an ethernet cable from one of its 4 ports going into the office DLink 4-port. Then from that DLink goes, among other cables, one long one into the master bedroom where I have a Netgear wireless router and a DLink 8-connection multi-port. This cable goes into port 1 of the master bedroom's DLink 8-port device. Then from port #2 on that DLink runs an ethernet cable into the Netgear's Internet port. No other cables run into or out of the Netgear. Other cables run from the master bedroom's DLink to a TV, a Blu-Ray player, and a Roku.
  • The BSF on the input of the powered splitter was recommended by an expert here because 4 DVRs (three HR2Xs and one HR24) run off that splitter (from the SWiM16's port 1), while the HR44 runs alone from the SWiM16's port 2. Note: This splitter was installed by the MDU company 13 months ago, and I've never had any issues with that setup.

FAITH: I find the lack of it disturbing.

Opinions are my own but should be those of all Americans, who would be much better off intellectually, psychologically, and emotionally if that were the case.





spam firewall