Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

21.0 (2nd room) remote no longer works


  • Please log in to reply
6 replies to this topic

#1 OFFLINE   OceanaJones

OceanaJones

    Mentor

  • Registered
  • 40 posts
Joined: Feb 16, 2005

Posted 28 January 2013 - 12:07 PM

I have (2) 21.0 Remotes set up in UHF mode to control the 2nd receiver on my 722k. At the same time, both remotes stopped working the receiver from their respective rooms. I reset the receiver. I replaced the batteries and reset the remotes with the receiver. The remotes activate the TV functions fine. The remotes will change the channels on the Dish receiver if I am within one or two foot from the antenna. The things that have chenged just before this happened are: 1) I was dusting the receiver and may have hit the antenna but it does not appear to be broken. I tightened it up, still no joy. 2) 4g phone service was enabled in my area about the same time this occured, could this be a problem? Thanks for your help.
OceanaJones Posts: 3Joined: Mon Jan 28, 2013 10:16 am
Jet noise, the sound of freedom

...Ads Help To Support This SIte...

#2 OFFLINE   Jason S@dish

Jason S@dish

    New Member

  • DISH Representative
  • 6 posts
Joined: Dec 02, 2012

Posted 28 January 2013 - 05:05 PM

4G won't affect the UHF signal in your house. You might want to unscrew the antenna totally and physically check it if you haven't. If the remotes work within a couple feet of the receiver but not farther its not getting a good signal off of that antenna.

#3 OFFLINE   some guy

some guy

    Godfather

  • Registered
  • 397 posts
Joined: Oct 26, 2012

Posted 28 January 2013 - 09:48 PM

I have (2) 21.0 Remotes set up in UHF mode to control the 2nd receiver on my 722k. At the same time, both remotes stopped working the receiver from their respective rooms. I reset the receiver. I replaced the batteries and reset the remotes with the receiver. The remotes activate the TV functions fine. The remotes will change the channels on the Dish receiver if I am within one or two foot from the antenna. The things that have chenged just before this happened are: 1) I was dusting the receiver and may have hit the antenna but it does not appear to be broken. I tightened it up, still no joy. 2) 4g phone service was enabled in my area about the same time this occured, could this be a problem? Thanks for your help.
OceanaJones Posts: 3Joined: Mon Jan 28, 2013 10:16 am


What addresses are the remotes programmed to? Reprogram them using a different number. If its an odd number change to even or vice versa.

#4 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,322 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 28 January 2013 - 10:06 PM

Yeah, don't forget to spray grinded dry tail of dead rat over the remote. :D

#5 OFFLINE   OceanaJones

OceanaJones

    Mentor

  • Topic Starter
  • Registered
  • 40 posts
Joined: Feb 16, 2005

Posted 29 January 2013 - 08:07 AM

Thanks for the replies. I have already tried reprogramming the remotes and they do work on the receiver at very close range. I installed a two foot pigtail (not to be confused with dried monkey tail) and that extended the range a little. I ordered a new antenna and am holding off on the dried monkey tail for right now as it is cost prohibitive. I'll post back and let you know what worked. A Dish Rep told me the newly deployed verizon 4g signals were most likely the culprit. (my wife has a Verizon phone and uses the 4g)
Jet noise, the sound of freedom

#6 OFFLINE   tampa8

tampa8

    Godfather/Supporter

  • Registered
  • 1,788 posts
Joined: Mar 30, 2002

Posted 30 January 2013 - 08:08 AM

If you told the CSR you bought a new car around the same time they would tell you that's the problem. ;)

#7 OFFLINE   OceanaJones

OceanaJones

    Mentor

  • Topic Starter
  • Registered
  • 40 posts
Joined: Feb 16, 2005

Posted 02 February 2013 - 04:26 PM

Here is a quick update to how I fixed my problem. I bought another Dish antenna ($4). I then used a 5 inch pigtail at the antenna connection on the back of the receiver to a diplexer. To the diplexer I screwed the two Dish antennas. With the extra antenna I can now operate the receiver from anywhere in my house and the whole setup is still un-obtrusive and stowed behind the receiver. From posting on other forums and this forum, I have determined that 4g signals cannot interfere with uhf signals in the house and that appears to be the case. I also ruled out interference from the LED TV by turning it completely off and the problem still existed. I also tried a 6ft pigtail with one antenna to a location farther from the wires and receiver but that didn't help.
Jet noise, the sound of freedom




spam firewall