Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

SMATV Issue in Alabama


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   nstout2012

nstout2012

    New Member

  • Registered
  • 2 posts
Joined: Jan 30, 2013

Posted 30 January 2013 - 08:09 AM

Is anyone else having any issues with the 110 Satellite in the Alabama area? I have two sites one in Jacksonville and one in Mobile that are both currently are having issues with the 110 satellite. I am thinking both the LNB's are going bad, but figured I would see if anyone else is having any issues?

Thanks,
Nathan Stout
Elauwit Networks

...Ads Help To Support This SIte...

#2 OFFLINE   kenglish

kenglish

    Icon

  • Registered
  • 972 posts
  • LocationSalt Lake City, Utah, USA
Joined: Oct 02, 2004

Posted 30 January 2013 - 10:23 AM

Lots of ugly weather going on down that way today...especially to the west (toward 110). Even some Tropo Ducting predicted, meaning the atmosphere is getting hit with some unusual heating/cooling/humidity conditions.
You might want to wait it out.

#3 OFFLINE   nstout2012

nstout2012

    New Member

  • Topic Starter
  • Registered
  • 2 posts
Joined: Jan 30, 2013

Posted 30 January 2013 - 12:18 PM

Yea I saw the storms coming through....the issue I am talking about has been going on for a couple of weeks now. Just wondering if anyone else has had trouble with their 110 satellite not pulling in some of the transponders? We are using a 1 Meter dish.




spam firewall