Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

SMATV Issue in Alabama


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   nstout2012

nstout2012

    New Member

  • Registered
  • 2 posts
Joined: Jan 30, 2013

Posted 30 January 2013 - 08:09 AM

Is anyone else having any issues with the 110 Satellite in the Alabama area? I have two sites one in Jacksonville and one in Mobile that are both currently are having issues with the 110 satellite. I am thinking both the LNB's are going bad, but figured I would see if anyone else is having any issues?

Thanks,
Nathan Stout
Elauwit Networks

...Ads Help To Support This SIte...

#2 OFFLINE   kenglish

kenglish

    Icon

  • Registered
  • 970 posts
  • LocationSalt Lake City, Utah, USA
Joined: Oct 02, 2004

Posted 30 January 2013 - 10:23 AM

Lots of ugly weather going on down that way today...especially to the west (toward 110). Even some Tropo Ducting predicted, meaning the atmosphere is getting hit with some unusual heating/cooling/humidity conditions.
You might want to wait it out.

#3 OFFLINE   nstout2012

nstout2012

    New Member

  • Topic Starter
  • Registered
  • 2 posts
Joined: Jan 30, 2013

Posted 30 January 2013 - 12:18 PM

Yea I saw the storms coming through....the issue I am talking about has been going on for a couple of weeks now. Just wondering if anyone else has had trouble with their 110 satellite not pulling in some of the transponders? We are using a 1 Meter dish.




spam firewall