Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

After first stop delete doesn't work


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   fwampler

fwampler

    Legend

  • Registered
  • 170 posts
Joined: Dec 02, 2005

Posted 04 February 2013 - 06:49 AM

When I stop a recording so I can delete it the recording doesn't stop and the Primetime logo is highlighted. After I return to the original show and stop it the 2nd time I can delete it. This is consistent behavior. I am aware that a tuner needs to be available for the delete to work and it is. This is from the Hopper as I don't have a Joey.
Fred


...Ads Help To Support This SIte...

#2 OFFLINE   fwampler

fwampler

    Legend

  • Topic Starter
  • Registered
  • 170 posts
Joined: Dec 02, 2005

Posted 05 February 2013 - 04:48 PM

When I stop a recording so I can delete it the recording doesn't stop and the Primetime logo is highlighted. After I return to the original show and stop it the 2nd time I can delete it. This is consistent behavior. I am aware that a tuner needs to be available for the delete to work and it is. This is from the Hopper as I don't have a Joey.


Has anyone else noticed this behavior.
Fred





spam firewall