Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo

Onkyo HT-S5500 no 3d to tv


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   ohioviper

ohioviper

    AllStar

  • Registered
  • 70 posts
Joined: Sep 18, 2007

Posted 04 February 2013 - 08:07 PM

Howdy looking for some help. I can not get 3d from my HR34 to my Onkyo HT-S5500 then to my LG-55-6400 3d tv. The HR34 will pass 3d on to the tv with the Onkyo out of the loop just fine.Ive fiddled with all the settings for past 2 days and no luck yet. The Onkyo is listed as 3d ready bla bla so what am I missing ? Thanks

...Ads Help To Support This SIte...

#2 OFFLINE   ohioviper

ohioviper

    AllStar

  • Topic Starter
  • Registered
  • 70 posts
Joined: Sep 18, 2007

Posted 04 February 2013 - 08:32 PM

Well I just figured it out. Duh.. I had to go to settings on HR-34 and enable 720 and 480 ect. I had set it to 1080 only.Now I am getting 3d from the HR-34 through my Onkyo to my LG tv.

#3 OFFLINE   Scott Kocourek

Scott Kocourek

    On the edge

  • Super Moderators
  • 8,869 posts
  • LocationWisconsin
Joined: Jun 13, 2009

Posted 04 February 2013 - 08:41 PM

Glad we could help. :D

Opinions expressed by me are my own and do not necessarily reflect
those of DBSTalk.com, DIRECTV, Dish Network, or any other company.
Become a DBSTalk.com member or join the CE program HERE


#4 OFFLINE   gov

gov

    Legend

  • DBSTalk Club
  • 1,044 posts
Joined: Jan 10, 2013

Posted 05 February 2013 - 10:08 AM

Appreciate knowing what it was. When something doesn't work now days, it can be a stinker trying to figure out what is wrong.

Good troubleshooting, taking the Onkyo out of the chain and confirming the problem was there.




spam firewall