Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Possible Bug Report: Remote acting up in SD


  • Please log in to reply
No replies to this topic

#1 OFFLINE   Schaefling

Schaefling

    Mentor

  • Registered
  • 36 posts
Joined: Jan 04, 2004

Posted 28 January 2004 - 10:58 PM

I change from HD to SD for different programming using the HD-SD button on the remote. For the last day or so my remote has been difficult to operate in SD. I must push many buttons more than once to get a response and scrolling up and down in the guide is usually very slow in SD. On the other hand when in HD the remote works just fine.

Is this a bug or a known problem? Is there a workaround?


Schaefling

...Ads Help To Support This SIte...



spam firewall