Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Pause = Delay In Audio - HR34


  • Please log in to reply
9 replies to this topic

#1 OFFLINE   ndfan1993

ndfan1993

    Cool Member

  • Registered
  • 26 posts
Joined: Jan 09, 2013

Posted 12 February 2013 - 12:23 PM

I am new to the service but every time I pause either live or recorded TV I receive a 1-2 second delay in the audio. Everything is synched fine once it returns but there is the initial delay. I called and they told me to reset my DVR which I did but with no luck. Any insight or suggestions?

...Ads Help To Support This SIte...

#2 OFFLINE   Madhatter01

Madhatter01

    Cool Member

  • Registered
  • 19 posts
Joined: May 22, 2007

Posted 12 February 2013 - 02:08 PM

Same issue, but I got a 8 sec delay.

#3 OFFLINE   Beerstalker

Beerstalker

    Hall Of Fame

  • Registered
  • 2,986 posts
Joined: Feb 09, 2009

Posted 12 February 2013 - 04:25 PM

Are you using a AV receiver or soundbar for sound? If so it is probably the lag of the processor in those devices starting back up and decoding the audio stream again.
Sometimes when I reflect back on all the beer I drink I feel ashamed. Then I look into the glass and think about the workers in the brewery and all of their hopes and dreams. If I didn’t drink this beer, they might be out of work and their dreams would be shattered. Then I say to myself, "It is better that I drink this beer and let their dreams come true than be selfish and worry about my liver."
-by Jack Handy

#4 OFFLINE   ndfan1993

ndfan1993

    Cool Member

  • Topic Starter
  • Registered
  • 26 posts
Joined: Jan 09, 2013

Posted 12 February 2013 - 06:16 PM

Are you using a AV receiver or soundbar for sound? If so it is probably the lag of the processor in those devices starting back up and decoding the audio stream again.


Nope, just the speakers in the TV itself. It is connected to the HR34 via a HDMI cable.

#5 OFFLINE   west99999

west99999

    Icon

  • Registered
  • 900 posts
Joined: May 11, 2007

Posted 12 February 2013 - 06:18 PM

I think software related happens on mine and every one else I see (which is 100's)

#6 OFFLINE   sigma1914

sigma1914

    Hall Of Fame

  • DBSTalk Club
  • 13,923 posts
  • LocationAllen, TX
Joined: Sep 05, 2006

Posted 12 February 2013 - 06:23 PM

I just tried this and it stops right when I press pause.
If you stop responding to them or put them on ignore, then eventually they'll go away.

#7 OFFLINE   west99999

west99999

    Icon

  • Registered
  • 900 posts
Joined: May 11, 2007

Posted 12 February 2013 - 06:43 PM

I just tried this and it stops right when I press pause.


I think the problem he is having is coming out of pause there is a 1-2 second delay before the audio returns.

#8 OFFLINE   west99999

west99999

    Icon

  • Registered
  • 900 posts
Joined: May 11, 2007

Posted 12 February 2013 - 06:47 PM

I just tried on mine and it didnt have the delay so maybe last software download fixed it or maybe it doesnt happen all the time I always just chalked it up to software because I have seen it on nearly all systems. I know there were several threads regarding this either here or on DTV.com.

#9 OFFLINE   sigma1914

sigma1914

    Hall Of Fame

  • DBSTalk Club
  • 13,923 posts
  • LocationAllen, TX
Joined: Sep 05, 2006

Posted 12 February 2013 - 06:54 PM

I think the problem he is having is coming out of pause there is a 1-2 second delay before the audio returns.


I just tried to replicate this, and couldn't get a delay. Although, mine is not through the TV speakers, it's through an AVR.
If you stop responding to them or put them on ignore, then eventually they'll go away.

#10 OFFLINE   ndfan1993

ndfan1993

    Cool Member

  • Topic Starter
  • Registered
  • 26 posts
Joined: Jan 09, 2013

Posted 15 February 2013 - 02:44 PM

Any other ideas as to what would be causing this?




spam firewall