Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HR34 resets HDMI when I try to play any PPV


  • Please log in to reply
4 replies to this topic

#1 OFFLINE   gully_foyle

gully_foyle

    Hall Of Fame

  • Registered
  • 1,288 posts
  • LocationLos Angeles
Joined: Jan 17, 2007

Posted 24 February 2013 - 02:22 AM

For about the 20th time, over several firmware releases, I tried to watch a PPV tonight on my HR34. And again when I hit play, my Denon (routing all A/V, see list below) dropped the HDMI link. I had to cycle "standby" on the HR34, and hit menu and such as it came back out to avoid an RBR.

Tonight's movie ("Argo") was pre-downloaded, but as yet unpurchased (I never got so far as the "please pay" popup). Eventually I gave up and used my backup HR22, as usual.

Maybe the new 0x67c release will fix it, but I'm thinking hardware and a truck roll. Any suggestions before I do that?
DirecTV since 1994 // 2014Q2 Setup here

...Ads Help To Support This SIte...

#2 OFFLINE   wingrider01

wingrider01

    Hall Of Fame

  • Registered
  • 1,764 posts
Joined: Sep 09, 2005

Posted 24 February 2013 - 05:17 AM

For about the 20th time, over several firmware releases, I tried to watch a PPV tonight on my HR34. And again when I hit play, my Denon (routing all A/V, see list below) dropped the HDMI link. I had to cycle "standby" on the HR34, and hit menu and such as it came back out to avoid an RBR.

Tonight's movie ("Argo") was pre-downloaded, but as yet unpurchased (I never got so far as the "please pay" popup). Eventually I gave up and used my backup HR22, as usual.

Maybe the new 0x67c release will fix it, but I'm thinking hardware and a truck roll. Any suggestions before I do that?


1. new hdmi cable
2. remove the A/V reciever from the setup and see if it occurs

#3 OFFLINE   texasbrit

texasbrit

    Hall Of Fame

  • DBSTalk Club
  • 4,077 posts
Joined: Aug 09, 2006

Posted 24 February 2013 - 07:24 AM

First, make sure that your HR34 is set to deliver only 1080i/p and has native set to "off". This reduces the HDMI handshake requirements and might solve the problem.

Next, as wingrider suggests, connect the HR34 directly to the TV and see if that works. If it does, then you've almost certainly hit one of the HDMI compatibility issues that are unfortunately relatively common with some of the Denon boxes.

#4 OFFLINE   gully_foyle

gully_foyle

    Hall Of Fame

  • Topic Starter
  • Registered
  • 1,288 posts
  • LocationLos Angeles
Joined: Jan 17, 2007

Posted 27 February 2013 - 09:34 PM

First, make sure that your HR34 is set to deliver only 1080i/p and has native set to "off". This reduces the HDMI handshake requirements and might solve the problem.

Next, as wingrider suggests, connect the HR34 directly to the TV and see if that works. If it does, then you've almost certainly hit one of the HDMI compatibility issues that are unfortunately relatively common with some of the Denon boxes.


1) It is in 1080i/p mode and always has been.
2) The HR21 has no such problem and never has.
3) Considering how many Denon receivers there are in the world, the forum would be chock-a-block with complaints like this if that was the issue.

I will try changing the HDMI cable and/or Denon port. I am unwilling to use TV sound, nor am I willing to complicate my setup with multiple paths to the TV, so bypassing the Denon is a non-starter.

I can always watch videos on Amazon.
DirecTV since 1994 // 2014Q2 Setup here

#5 OFFLINE   wingrider01

wingrider01

    Hall Of Fame

  • Registered
  • 1,764 posts
Joined: Sep 09, 2005

Posted 28 February 2013 - 06:19 AM

1) It is in 1080i/p mode and always has been.
2) The HR21 has no such problem and never has.
3) Considering how many Denon receivers there are in the world, the forum would be chock-a-block with complaints like this if that was the issue.

I will try changing the HDMI cable and/or Denon port. I am unwilling to use TV sound, nor am I willing to complicate my setup with multiple paths to the TV, so bypassing the Denon is a non-starter.

I can always watch videos on Amazon.


there are a lot of reports of issues on the net - and not bypassing the AVR reciever is the one diagnostic test that would point the finger right off the bat - if it does not fail with the reciever disconnected you have your culprit




spam firewall