Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Audio/Video drop outs during Sunday's Daytona Race


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   briarnh

briarnh

    Cool Member

  • Registered
  • 11 posts
Joined: Mar 30, 2008

Posted 26 February 2013 - 07:16 AM

Experienced numerous audio/video dropouts during Sunday Daytona Race. Fox network,Guide station # 25. My Genie connects to "Whole Home" latest system SWM.Did not occur when switching over to my AM21. suspect Directv transmission problems. Recent conversion to SWM and Genie. have also noticed a one time video dropout on my bedroom HR24-100. Wondering if any one else had experienced similar issues during the race. Concern related to the fact that Directv recently installed the the Genie along with SWM updates.Appreciate feedback.

...Ads Help To Support This SIte...

#2 OFFLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,620 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 26 February 2013 - 10:02 AM

My Fox is #26. I watched the race and did not see the problem you describe.
It is very possible that the problem was in the feed to DTV from your local station.

DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#3 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,863 posts
Joined: Dec 09, 2006

Posted 26 February 2013 - 10:24 AM

I doubt the problem is with your Genie.

There were errors in the feed from my local Fox, and I suspect yours had them too.

In my case the SAT feed was good, but the OTA feed wasn't with my AM21, but my TV was better at handling the errors.

I spent some time in my TV's diagnostic menu watching the signal and while my level was 90%, with a SNR of 27 dB, it was reporting errors.
My AM21 didn't handle these errors as well as my TV did, so I had many more dropouts with the AM21 than I did with the TV.
A.K.A VOS

#4 OFFLINE   gemery

gemery

    Mentor

  • Registered
  • 48 posts
Joined: Apr 10, 2007

Posted 26 February 2013 - 06:28 PM

Happened to me as well. Fox Boston.... Not the first time that this has happened for me for a Fox show.

#5 OFFLINE   briarnh

briarnh

    Cool Member

  • Topic Starter
  • Registered
  • 11 posts
Joined: Mar 30, 2008

Posted 26 February 2013 - 07:20 PM

Happened to me as well. Fox Boston.... Not the first time that this has happened for me for a Fox show.


Thanks for the replies,It was the Boston feed that I was receiving during the Daytona Race. Good knowing my New Genie is functioning ok

#6 OFFLINE   gemery

gemery

    Mentor

  • Registered
  • 48 posts
Joined: Apr 10, 2007

Posted 27 February 2013 - 05:29 PM

Thanks for the replies,It was the Boston feed that I was receiving during the Daytona Race. Good knowing my New Genie is functioning ok


Boring race, i might add....




Protected By... spam firewall...And...