Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Icons Missing on EHD


  • Please log in to reply
9 replies to this topic

#1 OFFLINE   js0873

js0873

    Legend

  • Registered
  • 147 posts
Joined: Apr 18, 2005

Posted 27 February 2013 - 09:14 PM

For quite a while now I have many icons missing on my EHD recordings. I can see them when I do a transfer on the transfer menu, and they show up again if I move them back to the Hopper. But if I move them back from the Hopper to the EHD they go missing again. I was hoping this might be fixed in S238 but I got that last night and the problem remains. Do others have the same problem? Is there a way to get them populated on the EHD?

...Ads Help To Support This SIte...

#2 OFFLINE   thomasjk

thomasjk

    Legend

  • Registered
  • 340 posts
Joined: Jan 10, 2006

Posted 27 February 2013 - 10:12 PM

Yes. That problem has been there for a long time.

#3 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,706 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 28 February 2013 - 12:07 AM

Yes. That problem has been there for a long time.

Hah,a problem? That's nothing. Icons...Ppl asking for a list instead of icons.

#4 OFFLINE   some guy

some guy

    Godfather

  • Registered
  • 413 posts
Joined: Oct 26, 2012

Posted 28 February 2013 - 05:28 AM

If there is still a copy or another episode of that same show remaining on the Hoppers internal drive, then the ehd tiles will show the cover art. If you transfer all copies/episodes over to the ehd, then the tile cover art is missing.

#5 OFFLINE   356B

356B

    Icon

  • Registered
  • 885 posts
  • LocationNorthern California
Joined: Oct 11, 2008

Posted 28 February 2013 - 08:58 AM

The vip922 had this issue, it got fixed, eventually. I suspect this too will pass, eventually.
Thank you and
Best of luck

#6 OFFLINE   JeffN9

JeffN9

    Legend

  • Registered
  • 178 posts
Joined: Apr 14, 2007

Posted 28 February 2013 - 10:40 AM

I noticed this too after recently going from a 922 to a Hopper. All of the cover art that my EHD's showed using the 922 has been replaced with a channel banner (from the channel it was recorded on) and the show title at the bottom.

The cover art was nice but I can live without it. I just wish they would fix the missing EHD problem that keeps annoying me.

#7 OFFLINE   thomasjk

thomasjk

    Legend

  • Registered
  • 340 posts
Joined: Jan 10, 2006

Posted 28 February 2013 - 11:04 AM

Its supposed to be fixed in S238 which I received last night. We'll see if it is.

#8 OFFLINE   356B

356B

    Icon

  • Registered
  • 885 posts
  • LocationNorthern California
Joined: Oct 11, 2008

Posted 28 February 2013 - 09:58 PM

Its supposed to be fixed in S238 which I received last night. We'll see if it is.

It's not for me.
Thank you and
Best of luck

#9 OFFLINE   js0873

js0873

    Legend

  • Topic Starter
  • Registered
  • 147 posts
Joined: Apr 18, 2005

Posted 01 March 2013 - 02:18 PM

Correct. S238 didn't fix it for me either.

#10 OFFLINE   thomasjk

thomasjk

    Legend

  • Registered
  • 340 posts
Joined: Jan 10, 2006

Posted 01 March 2013 - 10:21 PM

So far so good with S238 and the EHD.




spam firewall