Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Hopper w/Sling not hanging up phone line!


  • Please log in to reply
46 replies to this topic

#41 OFFLINE   Antigreek

Antigreek

    Cool Member

  • Topic Starter
  • Registered
  • 19 posts
Joined: Feb 07, 2008

Posted 13 March 2013 - 05:35 PM

Quick update on my "new" Hopper w/Sling that arrived within 2 days of calling Dish last Friday:

Same problems as the one before it.

Every morning I wake up and my Answering Machine/Telephone is lit up with a green light saying its "In Use". I know its the Hopper because I unplugged the phone line and when I get up in the morning, the phone is fine. I even plugged it in last night to see if it would happen again and guess what? It did. Oh well, I'd rather lose the on-screen Caller ID than miss a call.

My second problem is a bit more serious in that I can't transfer any recorded programs from the Hopper w/Sling to my external WD 500gb HDD. Here's the routine:

1.) I select the programs to transfer with the check mark and indicate that I want to transfer from Hopper to EHD.
2.) I'm given several screens that the process is about to happen, calculating approximate time, like to watch live TV etc.
3.) The transfer begins and then after 20 second or so a message appears that "I've unplugged the EHD" when I clearly have not. At that point, the transfer stops and now I don't even have access to the EHD unless I turn off the Hopper w/Sling.

Again, the above happened on my 3rd Hopper w/Sling (which was sent back to Dish yesterday) and is now happening to my current Hopper w/Sling.

I called Dish and spoke to their Tech Department and informed them of all of the above. He had no suggestions for me but offered to have a Tech come out to make sure I had everything set up the way it should be. Tory was his name and he actually arrived about 2 hours after my call (very impressive). As I relayed all of the troubleshooting I've gone through to save us both time in addition to the exact same problems I'm having with the replacement Hopper w/Sling, he had no idea what to do to correct it.

I wasn't upset of course since he was just being honest and he clearly was mad at himself in that he couldn't solve my problem. Tory told me that the Hopper w/Sling is so new and that most Techs don't have the knowledge/troubleshooting necessary to help (exact quote). He called several people on his cell and they couldn't off any assistance either. Tory was very concerned (which was nice to see) that he couldn't be of better service. He did offer one suggestion to possibly cure the EHD problem of not transferring properly: Buy a new EHD.

That didn't sound too unreasonable to me and I can certainly put my 3 year old WD 500gb HDD to use somewhere in the home. He also gave me his card and repeatedly asked that I call him to tell him if it worked which was nice.

Funny thing is, in preparation for getting my new EHD, I didn't want to lose any of the recorded programs on my current EHD so I tried to transfer them all to the Hopper w/Sling. And it went perfectly. How can I transfer programs one-way without a problem but not the other?

Anyway, I don't really care about on-screen Caller ID and the EHD problem is a little annoying but hopefully the new EHD will take care of it.

...Ads Help To Support This SIte...

#42 OFFLINE   jerry downing

jerry downing

    Godfather

  • Registered
  • 521 posts
  • LocationIllinois
Joined: Mar 07, 2004

Posted 13 March 2013 - 06:13 PM

Try a new cable. If that fails to fix it, try a new EHD.

#43 OFFLINE   bobukcat

bobukcat

    Hall Of Fame

  • Registered
  • 1,964 posts
Joined: Dec 20, 2005

Posted 14 March 2013 - 12:34 PM

Your EHD is powered from a power supply and not just off the USB, correct?

#44 OFFLINE   Antigreek

Antigreek

    Cool Member

  • Topic Starter
  • Registered
  • 19 posts
Joined: Feb 07, 2008

Posted 16 March 2013 - 01:16 PM

Yes it has its own power supply.
I've changed USB cables on the EHD and it made no difference. In fact, I've changed every single cable possible to resolve the EHD & Caller ID/Modem not hang in up problems.

I should receive my new EHD in a week or so and I'll get back to everyone if that solves the transfer problems.

Thank you!

#45 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 19,754 posts
  • LocationBay Area
Joined: Jul 25, 2002

Posted 16 March 2013 - 01:26 PM

perhaps EHD power supply connected to other phase then the H ?

#46 OFFLINE   Antigreek

Antigreek

    Cool Member

  • Topic Starter
  • Registered
  • 19 posts
Joined: Feb 07, 2008

Posted 16 March 2013 - 02:05 PM

Hmm...well they're both plugged into a very expensive power surge protector/outlet if thats what you mean? I have tried plugging the EHD USB cable into all 3 USB ports on the Hooper w/Sling and that doesn't help.

I really think its my Western Digital EHD thats being picky here...

#47 OFFLINE   Antigreek

Antigreek

    Cool Member

  • Topic Starter
  • Registered
  • 19 posts
Joined: Feb 07, 2008

Posted 30 March 2013 - 12:30 PM

UPDATE 3/30/13: I just wanted to let everyone know that I have my new 2TB EHD hooked up now for about 1 week and have had no issues recording or transferring back and forth. That makes me believe that the problem was my older WD 500GB EHD and it was simply its time.

I still am unable to connect my phone line to the Hopper w/Sling due to it not hanging up each morning but its a pretty insignificant problem at this point.

Thank you for the help & suggestions!




spam firewall