Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

BUG REPORT: OTA Timers Not Firing, and......


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   jsanders

jsanders

    Hall Of Fame

  • Registered
  • 1,191 posts
Joined: Jan 21, 2004

Posted 29 January 2004 - 11:49 PM

I set periodic timers that are not functioning, and I followed the directions of posters with successful OTA timed recording.

Here is what I found to be curious about it. I figured that the timer didn't start recording, so I decided to switch to view an OTA channel. I switched to OTA, channel 5, and I got a black screen. I hit the "up" arrow, which should have switched the channel to channel 7. It didn't, it switched to channel 100. I figured I had an OTA channel lockup which I have had before, which requires deleting all of the channels, two reboots, then re-adding the channels back. When I go to delete the channels I get this message:

"A Recording Session is currently using the Off-Air Tuner.

Please stop the Recording before
opening the Local Channels Menu."

What do you think?? Maybe the OTA timer really is firing, as we see that blinking clock appear five minutes before. It appears that maybe the timer works, and the problem is that it thinks it is recording, even when it isn't.

...Ads Help To Support This SIte...

#2 OFFLINE   Mark Lamutt

Mark Lamutt

    Your Neighborhood Liasion

  • Registered
  • 12,527 posts
Joined: Mar 23, 2002

Posted 31 January 2004 - 03:27 AM

I've had this one happen to me as well.
Mark Lamutt
markdl@dbstalk.com
Your DBSTalk.Com Community Liaison to Dish Network




Protected By... spam firewall...And...