Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

0x66C Not In Update Stream Anymore


  • Please log in to reply
51 replies to this topic

#41 OFFLINE   veryoldschool

veryoldschool

    Lifetime Achiever

  • Moderators
  • 41,956 posts
Joined: Dec 09, 2006

Posted 07 March 2013 - 11:16 AM

Hmmmm.... so that would be two that may have been fixed by forcing 62c, then letting 66c reapply itself (yours, and one of mine). Makes it tempting to try it again on the one I have that is still misbehaving. The thing is, is that the one of mine that is still exibiting the behaviour is not near as bad as it was the first time 66c was applied. It used to lock up every 4 or 5 minutes and would be locked/frozen for about 2 minutes. Now it is much less frequent and only freezing for around 20-30 seconds. I might be able to live with that until the next update (hoping the next update fixes it permanently).:confused:

you might get the same results by removing the power cord for 10-20 mins instead of forcing the older FW.
A.K.A VOS

...Ads Help To Support This SIte...

#42 OFFLINE   dravenstone

dravenstone

    Cool Member

  • Registered
  • 87 posts
Joined: Sep 11, 2010

Posted 07 March 2013 - 11:16 AM

Questions for those with issues on HR24's and 66c -
I'm definitely among those with spotty response and lock ups with remote commands (and DTV customer service/support told me last night this is a current "known issue") - but are any of you getting an unusual number of partial recordings? I can almost deal with the remote until a fix comes out, but I've had two spring training games so far end up as partial recordings, about 90 minutes give or take and it's a big downer to get all set to watch a game only to find out you've got the first 4 innings and the rest is gone.

#43 OFFLINE   Hotelone

Hotelone

    Cool Member

  • Topic Starter
  • Registered
  • 56 posts
  • LocationCentral Sierra Mountains
Joined: Feb 18, 2008

Posted 07 March 2013 - 12:17 PM

(snip) are any of you getting an unusual number of partial recordings? (snip)


No partials here...

#44 OFFLINE   itguy2011

itguy2011

    New Member

  • Registered
  • 6 posts
Joined: Mar 06, 2013

Posted 07 March 2013 - 06:03 PM

I haven't noticed any partials.

#45 OFFLINE   dravenstone

dravenstone

    Cool Member

  • Registered
  • 87 posts
Joined: Sep 11, 2010

Posted 10 March 2013 - 04:31 PM

Thanks guys for the feedback on the partials, I suppose I might have a bad DVR AND the 0x66C issues at play.
Got another partial today on the red sox game 10:00 to 12:04 even though the broadcast was until 1 and I had an hour padding on the end. Caught it at 12:06 and got the rest of the game so I'll still be able to watch it tonight, but boy it's frustrating.

I'm experiencing the awful lock ups, pressing "list" often means a solid 45-60 second wait until the list populates (but the UI guys into "list mode" meaning the UI is drawn, only the list is empty and no more remote commands will work). It seems to function fine for a while after it catches up.

I'm trying to wait out a "fix" for 0x66C and see if that makes the partials stop but I nervous given no one else appears to be experiencing these. It might be time to get a replacement DVR which would be a real bummer, have so much stuff on there...

#46 OFFLINE   JBv

JBv

    Godfather

  • Registered
  • 901 posts
  • LocationTulsa, OK
Joined: Oct 05, 2011

Posted 10 March 2013 - 10:19 PM

Questions for those with issues on HR24's and 66c -
I'm definitely among those with spotty response and lock ups with remote commands (and DTV customer service/support told me last night this is a current "known issue") - but are any of you getting an unusual number of partial recordings? I can almost deal with the remote until a fix comes out, but I've had two spring training games so far end up as partial recordings, about 90 minutes give or take and it's a big downer to get all set to watch a game only to find out you've got the first 4 innings and the rest is gone.


I haven't had any issues like this with my 24-100 or 24-200.
DirecTV Employee
The postings on this site are my own and do not represent DirecTV's positions, strategies, or opinions.

#47 OFFLINE   kkl

kkl

    Mentor

  • Registered
  • 101 posts
Joined: Feb 11, 2007

Posted 21 March 2013 - 01:42 PM

I continue to have extreme delays, ever since 66a, but also with 66c. Anything that involves tuning a channel yields a 1+ minute delay, 75%+ of the time. Previous Channel is the worst. I've sometimes waited through an entire commercial block before the channel changes. This has nothing to do with the remote control. It happens using an android app or waltzremote.com. I too have the partial recording issue, but it's only 1 or 2 minutes per program. I've rebooted dozens of times and RBR a couple of times.

Does anyone know if calling customer service is useful? I've been patiently waiting for a software upgrade, or downgrade, but 3+ weeks and counting - no change.

Edited by kkl, 21 March 2013 - 01:59 PM.


#48 OFFLINE   jimmie57

jimmie57

    Hall Of Fame

  • Registered
  • 3,746 posts
  • LocationTexas City, TX
Joined: Jun 26, 2010

Posted 21 March 2013 - 02:18 PM

I continue to have extreme delays, ever since 66a, but also with 66c. Anything that involves tuning a channel yields a 1+ minute delay, 75%+ of the time. Previous Channel is the worst. I've sometimes waited through an entire commercial block before the channel changes. This has nothing to do with the remote control. It happens using an android app or waltzremote.com. I too have the partial recording issue, but it's only 1 or 2 minutes per program. I've rebooted dozens of times and RBR a couple of times.

Does anyone know if calling customer service is useful? I've been patiently waiting for a software upgrade, or downgrade, but 3+ weeks and counting - no change.


Have you tried:
Clearing the NVRAM,
Turned Native to OFF and just use 1080i resolution for your setting,
a Menu Reset
????
I have a 23 and 24 and do not have the problems you all are listing.
I am running the 62c software as of mid December.

DirecTV customer since 1996 - Current :Slimline 3 SWM,   HR24-100 HDMI to 32" Sharp LED,
HR24-100 Component cables to 46" Samsung LCD & Optical Cable to Yamaha AVR, H21-200 HDMI to Yamaha AVR & HDMI to 52" Mitsubishi LCD


#49 OFFLINE   dravenstone

dravenstone

    Cool Member

  • Registered
  • 87 posts
Joined: Sep 11, 2010

Posted 21 March 2013 - 02:48 PM

I continue to have extreme delays, ever since 66a, but also with 66c. Anything that involves tuning a channel yields a 1+ minute delay, 75%+ of the time. Previous Channel is the worst. I've sometimes waited through an entire commercial block before the channel changes. This has nothing to do with the remote control. It happens using an android app or waltzremote.com. I too have the partial recording issue, but it's only 1 or 2 minutes per program. I've rebooted dozens of times and RBR a couple of times.

Does anyone know if calling customer service is useful? I've been patiently waiting for a software upgrade, or downgrade, but 3+ weeks and counting - no change.


My call to customer service was not fruitful. I was told it was a "known issue" and the CS rep was "sure they would fix something like this quickly"

FWIW, I have three HR24's in the house and only one exhibits this issue with alarming regularity and it really is as bad as you describe solid minute plus of lock up. Sometimes it happens when I first turn the DVR & TV on, you can tell it's over once you actually get the OSD of the channel it was on which could be a solid minute or two. I also have a bunch of partials like you noted - 1 minute missing here and there - like the machine was in one of it's locked up states at the top of the hour when it was supposed to record something and so started late. It's only baseball games (which are a 4 hour block for me since I'm set to autorecord with an extra hour) that I've seen it actually cut off an appreciable amount of the broadcast. My theory being that same lockup in conjunction with something else causes the recording to end.

#50 OFFLINE   kkl

kkl

    Mentor

  • Registered
  • 101 posts
Joined: Feb 11, 2007

Posted 21 March 2013 - 04:21 PM

Happy, happy, joy, joy! I did another reset after posting the message above. After reboot, channel changes were operating at the usual amount of slowness, not the extreme slowness. I checked the software version, and, lo and behold, the receiver had been upgraded to 66d. Hopefully my month of frustration is over. Good luck to anyone else who is still having this problem, 'cause it really sucks. It's only been an hour, but I'm hopeful...

#51 OFFLINE   dravenstone

dravenstone

    Cool Member

  • Registered
  • 87 posts
Joined: Sep 11, 2010

Posted 21 March 2013 - 04:26 PM

Happy, happy, joy, joy! I did another reset after posting the message above. After reboot, channel changes were operating at the usual amount of slowness, not the extreme slowness. I checked the software version, and, lo and behold, the receiver had been upgraded to 66d. Hopefully my month of frustration is over. Good luck to anyone else who is still having this problem, 'cause it really sucks. It's only been an hour, but I'm hopeful...


Now that's some good news! Here's hoping it holds up.

#52 OFFLINE   dravenstone

dravenstone

    Cool Member

  • Registered
  • 87 posts
Joined: Sep 11, 2010

Posted 21 March 2013 - 07:49 PM

got the 66d update too. so far it looks like remote response is good, unfortunately still borked my auto record of the red sox game after 4 minutes today :( guess it's time to replace this particular box... wish me luck with customer support.




Protected By... spam firewall...And...