Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

Lost my signal


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   B Newt

B Newt

    Icon

  • Registered
  • 661 posts
Joined: Aug 12, 2007

Posted 02 April 2013 - 11:54 PM

Found the problem..... Cat fade:lol:

https://i.chzbgr.com...8080/h572B31EA/

HR20-100 s/w version 0x087f
au9 dish NO multiswitch or diplexers.
Internet connection via WIFI.


...Ads Help To Support This SIte...

#2 OFFLINE   kenglish

kenglish

    Icon

  • Registered
  • 972 posts
  • LocationSalt Lake City, Utah, USA
Joined: Oct 02, 2004

Posted 03 April 2013 - 12:51 PM

Sorry, Kitty.
Those ain't breast enhancers.




spam firewall