Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Hopper - S244 Software Experiences/Bugs


  • Please log in to reply
22 replies to this topic

#21 OFFLINE   Jaspear

Jaspear

    Godfather

  • Registered
  • 390 posts
Joined: May 16, 2004

Posted 29 April 2013 - 10:24 AM

I have been having sound drop outs, mostly on Prime Time anytime channels. I use a Pioneer  receiver hooked up with HDMI also tried a toslink cable same issues. drop outs last a second or so. I am confident it is a hopper problem.

 

Same here, but with a Yamaha AVR.  Started immediately after S244.


"A proof is a proof. What kind of a proof? It's a proof. A proof is a proof. And when you have a good proof, it's because it's proven."

Jean Chrétien, Prime Minister of Canada, 1993 - 2003.

...Ads Help To Support This SIte...

#22 OFFLINE   djlong

djlong

    Hall Of Fame

  • Registered
  • 4,188 posts
  • LocationNew Hampshire
Joined: Jul 08, 2002

Posted 01 May 2013 - 04:53 AM

I've got the occasional *tiny* audio dropout (Denon receiver) but it's the stuff in the DVR list that annoys me.  I say to skip or restore a scheduled event and the display updates with the same data - no indication that I've changed the status of an even (like if I had a timer for "New Only" but saw a rerun coming up that I wanted to record - I say 'restore this' but the yellow line still appears through the listing).



#23 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Topic Starter
  • Registered
  • 19,757 posts
  • LocationMediterranean Sea
Joined: Jul 25, 2002

Posted 19 May 2013 - 10:17 AM

Forgot to post three weeks ago, it been update:

PID=08E2h     04/30/13 23:05:30
 DownloadID:13ND
 Upgrading parts of new FW with filters:
 S292:'Model_ZA_Slot_0x001_ID_1UZA.tar.gz''S050'-'S050','S060'-'S069','S244'-'S244','S304'-'S309'
 S292:'AX144_signed.tgz''S050'-'S050','S060'-'S069','S244'-'S244','S304'-'S309'
 New FW:'S292'
 List of BootStraps and BuildConfigs and SN:
'1...'&'NA[CFJ].':     {XiP813}  R0000000001-R4000000000
'1...'&'ND[ABEGJ].':     {XiP913}  R0000000001-R4000000000





spam firewall