Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

thr22 bug?


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   speedy4022

speedy4022

    Legend

  • Registered
  • 231 posts
Joined: Jan 26, 2004

Posted 06 April 2013 - 09:36 PM

I am having new issue with thr22 that seems to happen in the evening. The unit starts saying searching for satellite signal and the only way to fix is to reboot. I was wondering if anyone else had this issue it has cost me few recordings
Mike
Directv user since 96 :)

...Ads Help To Support This SIte...

#2 OFFLINE   texasbrit

texasbrit

    Hall Of Fame

  • DBSTalk Club
  • 4,103 posts
Joined: Aug 09, 2006

Posted 06 April 2013 - 09:41 PM

I am having new issue with thr22 that seems to happen in the evening. The unit starts saying searching for satellite signal and the only way to fix is to reboot. I was wondering if anyone else had this issue it has cost me few recordings


Almost certainly not a bug. You probably have a signal problem, either dish misalignment or a cable problem. Post back with ALL your transponder signal levels from the 101, 99c, 103ca and 103cb satellites. Check both tuners and if they are different post both sets of numbers.




Protected By... spam firewall...And...