Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HR34: Error Message 775 Mystery


  • Please log in to reply
3 replies to this topic

#1 OFFLINE   cmasia

cmasia

    Icon

  • Registered
  • 661 posts
Joined: Sep 18, 2007

Posted 07 April 2013 - 11:25 AM

Yesterday afternoon, my receiver displayed the 775 ( Communicating with Dish ) message.
After rebooting the receiver, the same message appeared.
I called and spoke with a very helpful woman who had me unplug the SWM, and check the connections.
Still nothing.
She had what I think she called a "Case Worker" call me and we went through the same exercise with the same 775 result.

He scheduled a technician to come out Monday.

This morning I turned on my TV and the signal had returned.
The only residual issue I saw was the Guide is re-populating.

Any thoughts on why the 775 message appeared, and why the problem went away?

Cheers,
cmasia

As an aside, while the signal was out, I went to watch an HBO boxing match I'd recorded.
For the first time ever, my component connected TV showed the dreaded HDCP message, as my HDMI connected projector was turned off.
Coincidence?

...Ads Help To Support This SIte...

#2 OFFLINE   acostapimps

acostapimps

    Hall Of Famer

  • DBSTalk Club
  • 1,412 posts
  • LocationIllinois
Joined: Nov 05, 2011

Posted 07 April 2013 - 11:42 AM

Did you make sure the power inserter is plugged in properly first? Wall outlet preferred. Then try to reboot the receiver.

And if that doesn't work the power inserter may need to be replaced

Directv Genie DVR HR44-700
Directv HD DVR HR24-500
Directv HD Receiver H24-200
Directv Wireless Mini Client C41W-100
Directv Standard SD Receiver D12-700 
Directv Subscriber From 2009-?


#3 OFFLINE   RunnerFL

RunnerFL

    Hall Of Fame

  • DBSTalk Club
  • 15,730 posts
Joined: Jan 04, 2006

Posted 07 April 2013 - 12:08 PM

775 means the receiver can't talk to the SWM for one reason or another. I had this when the Power Inserter on my SWM16 died a couple of months ago.
THIS SPACE FOR RENT

#4 OFFLINE   jettech737

jettech737

    Cool Member

  • Registered
  • 18 posts
Joined: Sep 10, 2007

Posted 08 April 2013 - 04:04 PM

I had this problem over the weekend and what I had found that a few of my coax connections had the wire pulled back into the connector and were not making good contact. Check your coax connections and make sure that they all have copper wire coming out of the coax connection. This can happen if you pull on the coax wire it can pull the wire back into the connector. You might have this condition and the connection is intermittant.
HR20-100 hooked to a Slingbox AV and a LG 50PC5D Plasma.
HR22-100 hooked to a Slingbox Pro a Sony DA5200ES AV Receiver and a Epson PowerLite Home Cinema 8500 UB Projector with 106" Draper Screen.
HR20-700 hooked to Sanyo 720p Plasma.
H23-100
Both HR20's have 1 TB eSata drive attached (Seagate Baracuda with Antec MX-1 case) and all receivers connected via DECA to Verizon Fios Internet 35Mbs/25Mbs via a Westell 9100 Router/Modem.




spam firewall