Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

ios App


Best Answer David Bott , 01 June 2013 - 05:58 PM

New DBSTalk app should now be able to be downloaded from the app store.

 

It is a Tapatalk based branded app.

Go to the full post


  • Please log in to reply
460 replies to this topic

#26 OFFLINE   bubbacummins

bubbacummins

    Cool Member

  • Registered
  • 28 posts
Joined: Mar 07, 2010

Posted 18 April 2013 - 01:22 PM


Mobile App - Added back support for our dedicated app and found you can not get into threads without special settings. -


1. When Opening a Thread, Always: Jump to First Page

2. On Forum and Search Summary Pages, Show: First Post in Thread

3. Posts Per Page: 20


...A bug report has been sent to the developer on this. But at least it is a work around. Special thanks to member Blurayfan.


This worked for me on my iphone4, thankfully, since I don't like the mobile forum version :(, had this happen to another site too but I may try those settings since its the same app

...Ads Help To Support This Site...

#27 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,962 posts
Joined: Feb 20, 2009

Posted 20 April 2013 - 08:38 AM

Is there a particular reason tapatalk isn't being looked into? They seem to have a much better support for their product and ipboard than FR does now...

#28 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,260 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 20 April 2013 - 08:59 AM

I purchased the ForumRunner app to make it free for the members.  As such, we are trying to get what we paid for as it is said to work with IP.Board.  They need to fix a few things and I have submitted bug tickets.

 

We could move to Tapatalk, and may.  But right now it would run me $30 a month to have it.


David Bott

Admin - Owner

 

Founder - AVSForum.comTiVoCommunity.com, Home Theater Cruise, LLC, DBNet Consulting, LLC, 

Board of Advisers - Prelaunch.com

Connecting to Over 5 Million Unique Enthusiasts a Month

 

DISCLAIMER: All spelling and grammatical errors done on purpose for the proofreadingly challenged.


#29 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 12,214 posts
Joined: Nov 17, 2005

Posted 20 April 2013 - 09:50 AM

The mobile skin really is nice, the more that I use it. Forum Runner or Tapatalk would be better but this mobile skin is very useful. I'm using it right now on the iPhone while I'm out. Anyone know how to increase the default font size? That's really my biggest issue right now.
DirecTV: Genie HR44, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/75)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#30 OFFLINE   Steve

Steve

    Hall Of Fame

  • Registered
  • 22,767 posts
  • LocationLower Westchester County, NY
Joined: Aug 22, 2006

Posted 20 April 2013 - 10:57 AM

Because we can't seem to use attachments with the mobile skin, I may switch to the DBSTalk Forum Runner app once they fix the "show first post in thread" option. I tried using Forum Runner now, and I find it a PITA to always have to start from the first post when opening a long thread, especially if it has multiple pages. Just me, tho.


/steve

#31 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 12,214 posts
Joined: Nov 17, 2005

Posted 20 April 2013 - 11:27 AM

Because we can't seem to use attachments with the mobile skin, I may switch to the DBSTalk Forum Runner app once they fix the "show first post in thread" option. I tried using Forum Runner now, and I find it a PITA to always have to start from the first post when opening a long thread, especially if it has multiple pages. Just me, tho.

Oh yeah, it's not just you, unusable for me in its current state, I totally rely on the thread unread status, so I'm on the mobile skin for my iPhone until the fix. iPad with regular skin until the fix.
DirecTV: Genie HR44, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/75)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#32 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,962 posts
Joined: Feb 20, 2009

Posted 20 April 2013 - 12:55 PM

I purchased the ForumRunner app to make it free for the members. As such, we are trying to get what we paid for as it is said to work with IP.Board. They need to fix a few things and I have submitted bug tickets.


We could move to Tapatalk, and may. But right now it would run me $30 a month to have it.


The $30/mo is only if you want your own personal branded app I thought....

Thought the free form still allows you to monetize off links and such...

#33 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,260 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 20 April 2013 - 01:26 PM

I think the FREE version they make the money from.  Though I could be wrong.

 

Correction...It would cost me $40 a month as they charge per platform...Android and iOS.  (Plus $99 activation fee)


David Bott

Admin - Owner

 

Founder - AVSForum.comTiVoCommunity.com, Home Theater Cruise, LLC, DBNet Consulting, LLC, 

Board of Advisers - Prelaunch.com

Connecting to Over 5 Million Unique Enthusiasts a Month

 

DISCLAIMER: All spelling and grammatical errors done on purpose for the proofreadingly challenged.


#34 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,962 posts
Joined: Feb 20, 2009

Posted 20 April 2013 - 02:29 PM

I think the FREE version they make the money from. Though I could be wrong.

Correction...It would cost me $40 a month as they charge per platform...Android and iOS. (Plus $99 activation fee)


Yeah it seems the free allows revenue still...vigilink and stuff...

http://tapatalk.com/faq.php

#35 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,260 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 20 April 2013 - 02:57 PM

Only that.   Look at the FAQ.  It does not allow for ads to benefit your site.


David Bott

Admin - Owner

 

Founder - AVSForum.comTiVoCommunity.com, Home Theater Cruise, LLC, DBNet Consulting, LLC, 

Board of Advisers - Prelaunch.com

Connecting to Over 5 Million Unique Enthusiasts a Month

 

DISCLAIMER: All spelling and grammatical errors done on purpose for the proofreadingly challenged.


#36 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,962 posts
Joined: Feb 20, 2009

Posted 20 April 2013 - 04:32 PM

Only that. Look at the FAQ. It does not allow for ads to benefit your site.


Ohhhh never use forumrunner much so I never realized it'd allow that... Few times I did sites always seemed to look the same as tapatalk sites add wise... If I saw any at all...

#37 OFFLINE   Blurayfan

Blurayfan

    Hall Of Fame

  • DBSTalk Club
  • 1,756 posts
  • LocationIllinois
Joined: Nov 16, 2005

Posted 03 May 2013 - 04:15 PM

Branded App not functional today, receiving a message of a parse error.


Slimlin-5 with SWM16
HR44-700 with AM21 OTA tuner and eSATA 4.0 TB
HR24-500 with AM21 OTA tuner and eSATA 2.0 TB
HR21-700 with DECA adapter for network
Network: Netgear R7000
Internet: Comcast 105/20


#38 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,260 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 03 May 2013 - 05:41 PM

Hi..

 

Thanks.  We are ware of this as it started as soon as we updated the servers operating system.  (Which is something I had to do and this not going back.)  I am waiting for ForumRunner (Vb) to get me a new beta they are working on.  They are aware also. 

 

Please not now use the mobile skin of the site on your mobile browser.  If they do not come though in a timely manor, I wil need to look into another solution.  

 

(BTW...I also am not happy about this as it takes away ad revenue that the site needs.)


David Bott

Admin - Owner

 

Founder - AVSForum.comTiVoCommunity.com, Home Theater Cruise, LLC, DBNet Consulting, LLC, 

Board of Advisers - Prelaunch.com

Connecting to Over 5 Million Unique Enthusiasts a Month

 

DISCLAIMER: All spelling and grammatical errors done on purpose for the proofreadingly challenged.


#39 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 12,214 posts
Joined: Nov 17, 2005

Posted 03 May 2013 - 09:40 PM

It will be interesting to see if Forum Runner steps up. As much as it looks like other Apps are now more creative, it would be nice to at least be able to go back to what we were used to. Wishing you good luck.

 

Though the IP mobile skin is actually fairly nice. I really do like it.

 

I wish I could figure out how to add a "follow" from within the mobile skin, and make the font of a post a little bigger. Those are really my only items, especially the font size when I'm on the run. During the week I do alot of reading while mobile.


DirecTV: Genie HR44, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/75)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#40 OFFLINE   Blurayfan

Blurayfan

    Hall Of Fame

  • DBSTalk Club
  • 1,756 posts
  • LocationIllinois
Joined: Nov 16, 2005

Posted 10 May 2013 - 05:01 PM

Branded app working great tonight. Parse error gone and the app can successfully jump to first unread post. Only issues I see are sometimes the page the app believes it is on does not match the posts that are shown. Simply choosing a different page and then go back displays the correct page with matching posts. Also the issue of posts that contain special formatting display the formatting code for example on quotes it states blockquote. Another example is strong for boldest text.


Slimlin-5 with SWM16
HR44-700 with AM21 OTA tuner and eSATA 4.0 TB
HR24-500 with AM21 OTA tuner and eSATA 2.0 TB
HR21-700 with DECA adapter for network
Network: Netgear R7000
Internet: Comcast 105/20


#41 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,260 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 11 May 2013 - 06:42 AM

Branded app working great tonight. Parse error gone and the app can successfully jump to first unread post. Only issues I see are sometimes the page the app believes it is on does not match the posts that are shown. Simply choosing a different page and then go back displays the correct page with matching posts. Also the issue of posts that contain special formatting display the formatting code for example on quotes it states blockquote. Another example is strong for boldest text.

 

Hi...Yes, I made them aware of the HTML code showing.  It is still being worked on.  The other item you mentioned kind of sounds like caching.  So not sure on that one.


David Bott

Admin - Owner

 

Founder - AVSForum.comTiVoCommunity.com, Home Theater Cruise, LLC, DBNet Consulting, LLC, 

Board of Advisers - Prelaunch.com

Connecting to Over 5 Million Unique Enthusiasts a Month

 

DISCLAIMER: All spelling and grammatical errors done on purpose for the proofreadingly challenged.


#42 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,962 posts
Joined: Feb 20, 2009

Posted 11 May 2013 - 12:30 PM

Yup branded app working again here on android as well... Only main issue is the inability to jump to the end of a thread as it results in 'page not found' error every time...

#43 OFFLINE   Blurayfan

Blurayfan

    Hall Of Fame

  • DBSTalk Club
  • 1,756 posts
  • LocationIllinois
Joined: Nov 16, 2005

Posted 11 May 2013 - 01:02 PM

Yup branded app working again here on android as well... Only main issue is the inability to jump to the end of a thread as it results in 'page not found' error every time...


My iOS app just jumped to your post when I entered this thread.

Slimlin-5 with SWM16
HR44-700 with AM21 OTA tuner and eSATA 4.0 TB
HR24-500 with AM21 OTA tuner and eSATA 2.0 TB
HR21-700 with DECA adapter for network
Network: Netgear R7000
Internet: Comcast 105/20


#44 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,962 posts
Joined: Feb 20, 2009

Posted 12 May 2013 - 03:14 PM

My iOS app just jumped to your post when I entered this thread.


Weird... I can't hit the jump to last page button here as it results in the error every time...have to go page by page to navigate threads and still some threads won't let me go past the next to last page...

#45 OFFLINE   Blurayfan

Blurayfan

    Hall Of Fame

  • DBSTalk Club
  • 1,756 posts
  • LocationIllinois
Joined: Nov 16, 2005

Posted 14 May 2013 - 06:58 PM

Weird... I can't hit the jump to last page button here as it results in the error every time...have to go page by page to navigate threads and still some threads won't let me go past the next to last page...


I might have a solution, check your post per page setting in the Forum Reading options. Set it to 20. That is what the forum software is set to on browsers. It appears this needs to match in the app, for it to correctly identify the pages.

Slimlin-5 with SWM16
HR44-700 with AM21 OTA tuner and eSATA 4.0 TB
HR24-500 with AM21 OTA tuner and eSATA 2.0 TB
HR21-700 with DECA adapter for network
Network: Netgear R7000
Internet: Comcast 105/20


#46 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 12,214 posts
Joined: Nov 17, 2005

Posted 14 May 2013 - 07:13 PM

I was about to post over at Forum Runner support, since they asked if it was working.

For me, it's not.

I can not get unread thread status to work properly.

As an example, right now, "subscribed" has a red 8 shown, as to show 8 threads with new content, but when I click on a bold thread, the 8 never changes, unless I go into the thread, hit "prev", and then advance to the last page.

Can not get it to consistently go to the first unread post.

Also, if I go into a thread, read to the bottom, and then re-enter, it still goes to the top of the last page.

Have it set to 20, and set to go to first unread post.
DirecTV: Genie HR44, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/75)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#47 OFFLINE   Blurayfan

Blurayfan

    Hall Of Fame

  • DBSTalk Club
  • 1,756 posts
  • LocationIllinois
Joined: Nov 16, 2005

Posted 14 May 2013 - 07:28 PM

I was about to post over at Forum Runner support, since they asked if it was working.
For me, it's not.
I can not get unread thread status to work properly.
As an example, right now, "subscribed" has a red 8 shown, as to show 8 threads with new content, but when I click on a bold thread, the 8 never changes, unless I go into the thread, hit "prev", and then advance to the last page.
Can not get it to consistently go to the first unread post.
Also, if I go into a thread, read to the bottom, and then re-enter, it still goes to the top of the last page.
Have it set to 20, and set to go to first unread post.


I also was unable to jump to first unread post just now when entering this thread. So now using this option doesn't cause the page doesn't exist error, however it doesn't work as it should consistently.

Slimlin-5 with SWM16
HR44-700 with AM21 OTA tuner and eSATA 4.0 TB
HR24-500 with AM21 OTA tuner and eSATA 2.0 TB
HR21-700 with DECA adapter for network
Network: Netgear R7000
Internet: Comcast 105/20


#48 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 12,214 posts
Joined: Nov 17, 2005

Posted 14 May 2013 - 07:31 PM

I also was unable to jump to first unread post just now when entering this thread. So now using this option doesn't cause the page doesn't exist error, however it doesn't work as it should consistently.

Yep, same here. It goes to the top of page-3 every time I open this thread.


DirecTV: Genie HR44, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/75)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#49 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,962 posts
Joined: Feb 20, 2009

Posted 14 May 2013 - 07:33 PM

I might have a solution, check your post per page setting in the Forum Reading options. Set it to 20. That is what the forum software is set to on browsers. It appears this needs to match in the app, for it to correctly identify the pages.


Woot woot elimated the page doesn't exist error instantly and I can jump around as need be now!

#50 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 12,214 posts
Joined: Nov 17, 2005

Posted 14 May 2013 - 07:40 PM

Very wacky behavior. Now getting "You are not allowed to use the private messaging system".

 

I'm thinking that something is screwy if you access from the App and a PC at the same time. I'm typing here, and playing with the app at the same time, with the erratic behavior.


DirecTV: Genie HR44, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/75)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)




Protected By... spam firewall...And...