Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo

ios App


Best Answer David Bott , 01 June 2013 - 05:58 PM

New DBSTalk app should now be able to be downloaded from the app store.

 

It is a Tapatalk based branded app.

Go to the full post


  • Please log in to reply
460 replies to this topic

#41 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,071 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 11 May 2013 - 06:42 AM

Branded app working great tonight. Parse error gone and the app can successfully jump to first unread post. Only issues I see are sometimes the page the app believes it is on does not match the posts that are shown. Simply choosing a different page and then go back displays the correct page with matching posts. Also the issue of posts that contain special formatting display the formatting code for example on quotes it states blockquote. Another example is strong for boldest text.

 

Hi...Yes, I made them aware of the HTML code showing.  It is still being worked on.  The other item you mentioned kind of sounds like caching.  So not sure on that one.


David Bott

Admin - Owner

 

Founder - AVSForum.comTiVoCommunity.com, Home Theater Cruise, LLC, DBNet Consulting, LLC, 

Board of Advisers - Prelaunch.com

Connecting to Over 5 Million Unique Enthusiasts a Month

 

DISCLAIMER: All spelling and grammatical errors done on purpose for the proofreadingly challenged.


...Ads Help To Support This SIte...

#42 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,854 posts
Joined: Feb 20, 2009

Posted 11 May 2013 - 12:30 PM

Yup branded app working again here on android as well... Only main issue is the inability to jump to the end of a thread as it results in 'page not found' error every time...

#43 OFFLINE   Blurayfan

Blurayfan

    Hall Of Fame

  • DBSTalk Club
  • 1,746 posts
  • LocationIllinois
Joined: Nov 16, 2005

Posted 11 May 2013 - 01:02 PM

Yup branded app working again here on android as well... Only main issue is the inability to jump to the end of a thread as it results in 'page not found' error every time...


My iOS app just jumped to your post when I entered this thread.

Slimlin-5 with SWM16
HR44-700 with AM21 OTA tuner and eSATA 4.0 TB
HR24-500 with AM21 OTA tuner and eSATA 2.0 TB
HR21-700 with DECA adapter for network
Network: Netgear R7000
Internet: Comcast 105/20


#44 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,854 posts
Joined: Feb 20, 2009

Posted 12 May 2013 - 03:14 PM

My iOS app just jumped to your post when I entered this thread.


Weird... I can't hit the jump to last page button here as it results in the error every time...have to go page by page to navigate threads and still some threads won't let me go past the next to last page...

#45 OFFLINE   Blurayfan

Blurayfan

    Hall Of Fame

  • DBSTalk Club
  • 1,746 posts
  • LocationIllinois
Joined: Nov 16, 2005

Posted 14 May 2013 - 06:58 PM

Weird... I can't hit the jump to last page button here as it results in the error every time...have to go page by page to navigate threads and still some threads won't let me go past the next to last page...


I might have a solution, check your post per page setting in the Forum Reading options. Set it to 20. That is what the forum software is set to on browsers. It appears this needs to match in the app, for it to correctly identify the pages.

Slimlin-5 with SWM16
HR44-700 with AM21 OTA tuner and eSATA 4.0 TB
HR24-500 with AM21 OTA tuner and eSATA 2.0 TB
HR21-700 with DECA adapter for network
Network: Netgear R7000
Internet: Comcast 105/20


#46 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 11,965 posts
Joined: Nov 17, 2005

Posted 14 May 2013 - 07:13 PM

I was about to post over at Forum Runner support, since they asked if it was working.

For me, it's not.

I can not get unread thread status to work properly.

As an example, right now, "subscribed" has a red 8 shown, as to show 8 threads with new content, but when I click on a bold thread, the 8 never changes, unless I go into the thread, hit "prev", and then advance to the last page.

Can not get it to consistently go to the first unread post.

Also, if I go into a thread, read to the bottom, and then re-enter, it still goes to the top of the last page.

Have it set to 20, and set to go to first unread post.
DirecTV: Genie, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/35)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#47 OFFLINE   Blurayfan

Blurayfan

    Hall Of Fame

  • DBSTalk Club
  • 1,746 posts
  • LocationIllinois
Joined: Nov 16, 2005

Posted 14 May 2013 - 07:28 PM

I was about to post over at Forum Runner support, since they asked if it was working.
For me, it's not.
I can not get unread thread status to work properly.
As an example, right now, "subscribed" has a red 8 shown, as to show 8 threads with new content, but when I click on a bold thread, the 8 never changes, unless I go into the thread, hit "prev", and then advance to the last page.
Can not get it to consistently go to the first unread post.
Also, if I go into a thread, read to the bottom, and then re-enter, it still goes to the top of the last page.
Have it set to 20, and set to go to first unread post.


I also was unable to jump to first unread post just now when entering this thread. So now using this option doesn't cause the page doesn't exist error, however it doesn't work as it should consistently.

Slimlin-5 with SWM16
HR44-700 with AM21 OTA tuner and eSATA 4.0 TB
HR24-500 with AM21 OTA tuner and eSATA 2.0 TB
HR21-700 with DECA adapter for network
Network: Netgear R7000
Internet: Comcast 105/20


#48 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 11,965 posts
Joined: Nov 17, 2005

Posted 14 May 2013 - 07:31 PM

I also was unable to jump to first unread post just now when entering this thread. So now using this option doesn't cause the page doesn't exist error, however it doesn't work as it should consistently.

Yep, same here. It goes to the top of page-3 every time I open this thread.


DirecTV: Genie, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/35)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#49 OFFLINE   Sgt. Slaughter

Sgt. Slaughter

    Hall Of Fame

  • Registered
  • 2,854 posts
Joined: Feb 20, 2009

Posted 14 May 2013 - 07:33 PM

I might have a solution, check your post per page setting in the Forum Reading options. Set it to 20. That is what the forum software is set to on browsers. It appears this needs to match in the app, for it to correctly identify the pages.


Woot woot elimated the page doesn't exist error instantly and I can jump around as need be now!

#50 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 11,965 posts
Joined: Nov 17, 2005

Posted 14 May 2013 - 07:40 PM

Very wacky behavior. Now getting "You are not allowed to use the private messaging system".

 

I'm thinking that something is screwy if you access from the App and a PC at the same time. I'm typing here, and playing with the app at the same time, with the erratic behavior.


DirecTV: Genie, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/35)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#51 OFFLINE   Blurayfan

Blurayfan

    Hall Of Fame

  • DBSTalk Club
  • 1,746 posts
  • LocationIllinois
Joined: Nov 16, 2005

Posted 14 May 2013 - 07:46 PM

Very wacky behavior. Now getting "You are not allowed to use the private messaging system".

I'm thinking that something is screwy if you access from the App and a PC at the same time. I'm typing here, and playing with the app at the same time, with the erratic behavior.


The simultaneous use may be the cause. I just read my PMs through the app without any issues.

Slimlin-5 with SWM16
HR44-700 with AM21 OTA tuner and eSATA 4.0 TB
HR24-500 with AM21 OTA tuner and eSATA 2.0 TB
HR21-700 with DECA adapter for network
Network: Netgear R7000
Internet: Comcast 105/20


#52 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 11,965 posts
Joined: Nov 17, 2005

Posted 14 May 2013 - 07:59 PM

I was just able to get the unread subscribed count down to 0 by opening each thread, hitting PREV, then hitting NEXT, then it would reduce the count. Did it for the 8 threads, and now down to zero. Guessing that something is wrong with how it's tracking where you are in a thread.


DirecTV: Genie, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/35)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#53 OFFLINE   Blurayfan

Blurayfan

    Hall Of Fame

  • DBSTalk Club
  • 1,746 posts
  • LocationIllinois
Joined: Nov 16, 2005

Posted 14 May 2013 - 08:02 PM

I was just able to get the unread subscribed count down to 0 by opening each thread, hitting PREV, then hitting NEXT, then it would reduce the count. Did it for the 8 threads, and now down to zero. Guessing that something is wrong with how it's tracking where you are in a thread.


As you reported in Forum Runner Support you have lost your invisible status now.

Slimlin-5 with SWM16
HR44-700 with AM21 OTA tuner and eSATA 4.0 TB
HR24-500 with AM21 OTA tuner and eSATA 2.0 TB
HR21-700 with DECA adapter for network
Network: Netgear R7000
Internet: Comcast 105/20


#54 OFFLINE   coolman302003

coolman302003

    2014 NBA CHAMPIONS!

  • DBSTalk Club
  • 1,160 posts
  • LocationSoutheast
Joined: Jun 01, 2008

Posted 15 May 2013 - 01:51 AM

I think this is due to this being a per login option where as in vBulletin software invisible mode was set it and forget it (active always) unless you disabled it in UserCP.

 

When logging in via the Mobile Skin you have to select it each time as well, although I use LastPass Premium which will remember the anonymous check box (and the password of course) on the computer and mobile devices when logging in. 



#55 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,071 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 15 May 2013 - 02:52 PM

Hey Guys...Just an FYI...I am working on setting up TapaTalk with the site.  I am still taking with them and then it needs to be made as I want a dedicated app like we have.  So no idea on timing or how long it takes to get on-line with Apple or Android.  But wanted to say that I am looking at it as I am tried on the ongoing issues with ForumRunner and it not getting fixed.

 

One issue is..."Branded (aka. BYO) will becomes v2 beta in next week and will transition all BYO customers to v2 by end of next month or so."  So I am not sure if we will have the beta or the older version.  


David Bott

Admin - Owner

 

Founder - AVSForum.comTiVoCommunity.com, Home Theater Cruise, LLC, DBNet Consulting, LLC, 

Board of Advisers - Prelaunch.com

Connecting to Over 5 Million Unique Enthusiasts a Month

 

DISCLAIMER: All spelling and grammatical errors done on purpose for the proofreadingly challenged.


#56 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 11,965 posts
Joined: Nov 17, 2005

Posted 15 May 2013 - 04:31 PM

Thanks for the update.


DirecTV: Genie, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/35)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)

#57 OFFLINE   rccoleman

rccoleman

    AllStar

  • Registered
  • 90 posts
Joined: Oct 10, 2007

Posted 16 May 2013 - 02:03 PM

David,

 

I appreciate your desire to bring Tapatalk support to this forum (I personally think it's much better than Forum Runner), but the dedicated app just ends up in a folder somewhere because my home screen is already full of often-used apps.  I really like having a single Tapatalk app that takes up a single space on my home screen and lets me get to all of the forums that I visit.  I understand that you're trying to monetize from the dedicated app, but it's definitely a lesser experience for me.  I rarely visit this forum on my phone because of the dedicated app, while other forums are just a tap away.



#58 OFFLINE   David Bott

David Bott

    Hall Of Fame

  • Administrators
  • 2,071 posts
  • LocationTraveling the USA
Joined: Jul 12, 2005

Posted 16 May 2013 - 03:21 PM

David,

 

I appreciate your desire to bring Tapatalk support to this forum (I personally think it's much better than Forum Runner), but the dedicated app just ends up in a folder somewhere because my home screen is already full of often-used apps.  I really like having a single Tapatalk app that takes up a single space on my home screen and lets me get to all of the forums that I visit.  I understand that you're trying to monetize from the dedicated app, but it's definitely a lesser experience for me.  I rarely visit this forum on my phone because of the dedicated app, while other forums are just a tap away.

 

Thanks...But I can not in right mind allow a company to make money off the site that also charges you for the app.  It't not right and the forum owner gets nothing for it, they they make $$$$$ off the ads that I can not even control.  Case in point, if you were a club member here, you would see the ads regardless even though you are a paid club member.

 

Sounds like you have to many apps.  LOL   And out new logo would look cool on your screen.

 

BTW...you can always just use your browser and a bookmark if you want it all in one place.  We have a mobile skin for the site that is actually quite nice.  :)


David Bott

Admin - Owner

 

Founder - AVSForum.comTiVoCommunity.com, Home Theater Cruise, LLC, DBNet Consulting, LLC, 

Board of Advisers - Prelaunch.com

Connecting to Over 5 Million Unique Enthusiasts a Month

 

DISCLAIMER: All spelling and grammatical errors done on purpose for the proofreadingly challenged.


#59 OFFLINE   The Merg

The Merg

    1*

  • Registered
  • 10,253 posts
  • LocationNorthern VA
Joined: Jun 24, 2007

Posted 16 May 2013 - 09:11 PM

Just as an FYI... When viewing the site via IP.Board on my iPad or iPhone, I get a banner to try DBSTalk via Tapatalk, however, DBSTalk is not in the Tapatalk network yet.

- Merg

Attached Files


Today's problems don't worry me, I haven't solved yesterday's yet.

SlimLine-3 Dish w/ SWM16 (HD Service / WHDVR) / Full Setup
HR34-700 / Panasonic TC-P50G25 HDTV / HDMI / Networked - DECA / Family Room
HR44-700 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom

HR24-100 / Samsung HCM5525W HDTV / Component / Networked - DECA / Bedroom


#60 OFFLINE   Sixto

Sixto

    Hall Of Fame

  • DBSTalk Club
  • 11,965 posts
Joined: Nov 17, 2005

Posted 16 May 2013 - 09:23 PM

Yep, same here, every time I click on the link for DBSTalk. That's how I refresh the screen on the iPhone, I switch between ALL and FOLLOWED and it pops up every time.


DirecTV: Genie, H25, CCK, GenioGo, SWiM-16 & SWiM-8, DECA to Gigabit Switch with FiOS (75/35)
FiOS: Roamio Pro's (2), Roamio Plus, Mini's (4) with Ultimate HD (My Roamio Thoughts)




spam firewall