Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

HR34 Froze


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   jangell2

jangell2

    Godfather

  • Registered
  • 276 posts
Joined: Apr 06, 2004

Posted 09 May 2013 - 02:59 PM

Yesterday, I went into Menu, Settings and Info, and then More Info.  Once I did that another screen appeared which had the current channel in the little pic upper left playing, but nothing else.  After 5 minutes, with no progress and with Escape not getting me out of the screen, I did a red button reboot.

 

Ever since then, I've noticed the when I bring up the info on a program, such as a movie, there are no more ratings for the movie or any program.  None of the asterisk ratings of the splat ratings or anything.  Also, when I bring up the Cast and Crew list, the list is there but no one, no matter how big a star, has a picture anymore.

 

Why does a reboot cause this?


johnny
www.teamfurr.org

...Ads Help To Support This SIte...

#2 OFFLINE   Datagg

Datagg

    Legend

  • Registered
  • 247 posts
  • LocationMesa, AZ
Joined: May 17, 2009

Posted 09 May 2013 - 05:37 PM

Yesterday, I went into Menu, Settings and Info, and then More Info.  Once I did that another screen appeared which had the current channel in the little pic upper left playing, but nothing else.  After 5 minutes, with no progress and with Escape not getting me out of the screen, I did a red button reboot.

 

Ever since then, I've noticed the when I bring up the info on a program, such as a movie, there are no more ratings for the movie or any program.  None of the asterisk ratings of the splat ratings or anything.  Also, when I bring up the Cast and Crew list, the list is there but no one, no matter how big a star, has a picture anymore.

 

Why does a reboot cause this?

 

I haven't noticed this behavior and I need to do RBR's all the time.  Hard to pinpoint issues with any accuracy as there just seems to be so many with so many variables for each unit.



#3 OFFLINE   peds48

peds48

    🙈🙉🙊📡

  • DBSTalk Club
  • 11,452 posts
  • LocationLong Island, NY
Joined: Jan 10, 2008

Posted 09 May 2013 - 07:38 PM

Give it some time for the C&C to come back to life again


Here’s to the crazy ones.
The misfits. The rebels.
The the troublemakers.
The round pegs in the square holes.

The ones who see things different.
They’re not fond of rules, and they have no respect for the status quo.


Think Differently 




Protected By... spam firewall...And...