Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Having issues with Closed Captioning going in and out after using 30 second skip on a 722K DVR


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   gor88

gor88

    Icon

  • Registered
  • 575 posts
Joined: May 09, 2003

Posted 20 May 2013 - 05:35 PM

My wife is hard of hearing and is experiencing issues on all channels with the closed captioning, especially after fast forwarding through commercials.  The receiver has version L800 installed on it.

 

Has anyone else experienced this?   I am concerned that there might be a CC bug with L800.

 

I have reset the receiver a couple of times, but the glitch appears to keep returning.



...Ads Help To Support This SIte...

#2 OFFLINE   Mike.H_DISHNetwork

Mike.H_DISHNetwork

    Godfather

  • DISH Representative
  • 297 posts
Joined: Feb 01, 2011

Posted 22 May 2013 - 11:21 AM

When you’re fast forwarding do the CC come back at all? Is this on a live event or a recorded event?

 

Thanks



#3 OFFLINE   gor88

gor88

    Icon

  • Topic Starter
  • Registered
  • 575 posts
Joined: May 09, 2003

Posted 24 May 2013 - 11:10 AM

Since I originally posted this, I went ahead and performed a check switch, followed by a full reboot of both 722k receivers.  This has seemed to help quite a bit.

 

This is happening now only on recorded events from what I can tell.  It is most noticed on our recordings of Falling Skies on TNT originally recorded in 2011 and 2012.  These episodes are on our external hard drive and being played directly off that external drive.  My wife and I are just now getting to watching these episodes.

 

I use the 30 second skip to fast forward commericals.  It seems to lose CC after play resumes at the end of the commercial break.  Now it appears that the CC seems to return within about 30 seconds to 1 minute after resuming play.  Also, this doesn't necessarily happen after every commercial break, just some of them with no discernable pattern to it that I have noticed.

 

Since L800 was released recently, I just wondered if there was a code bug that might be affecting CC.






spam firewall