Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be a part of DBSTalk by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.
 
Guest Message by DevFuse

Photo
- - - - -

Weird sound loss


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   BillJ

BillJ

    Icon

  • Registered
  • 801 posts
Joined: May 05, 2005

Posted 06 June 2013 - 05:21 AM

Had a movie recording on tuner 2 and was watching a recorded program on a 622 using TV 1 last night when I pushed something on the remote without looking where I was pushing.  I intended to skip forward during a commercial but obviously missed my target.  The program continued to play but suddenly there was no sound.  I stopped the recorded program and found there was no sound on live programming from tuner 1 either.  

 

My audio goes through an A/V receiver via optical digital so I ran some tests on the A/V receiver.  It was working with other inputs.  Then turned on TV 2 for the 622 and found it had no sound either.  That told me it was a problem with the receiver. Wondering if it might be a DISH transmission problem, I fired up my other 622 to check.  It had sound so the problem was isolated to the single 622.  As a last check I switched that receiver to tuner 2, which was still recording.  That tuner had sound.  Before calling tech support I decided to do what I knew they would tell me to try first.  I checked all receiver audio settings, which were okay, and then did a power button reboot.  It worked.  In five minutes I had sound again on all tuners.

 

Still don't know what I did to trigger this problem.  It's one I've never seen before.



...Ads Help To Support This SIte...

#2 OFFLINE   Mike.H_DISHNetwork

Mike.H_DISHNetwork

    Legend

  • DISH Representative
  • 249 posts
Joined: Feb 01, 2011

Posted 20 June 2013 - 07:48 AM

Are both TV’s connected to Surround Sound or have a sound bar? When you please a DVD or Blu-Ray, do you notice any audio issues? When you press the buttons of; Menu>6>7 what are the settings for the DISH receiver for audio? Would you please PM me with the phone number on the account?

Thanks






spam firewall