Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

Joey S294 Software Experiences/Bugs


  • Please log in to reply
5 replies to this topic

#1 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Registered
  • 20,051 posts
  • LocationMediterranean Sea
Joined: Jul 25, 2002

Posted 06 June 2013 - 09:58 AM

New FW for new installs:

PID=08E2h     06/05/13 23:25:00
 DownloadID:15ND
 Upgrading parts of new FW with filters: 
 S294:'Model_ZA_Slot_0x001_ID_1VZA.tar.gz''AQA1'-'AQG1','BHA1'-'BHK1','S050'-'S050','S060'-'S0ZZ','S311'-'S311','S246'-'S246'
 S294:'AX169_signed.tgz''AQA1'-'AQG1','BHA1'-'BHK1','S050'-'S050','S060'-'S0ZZ','S311'-'S311','S246'-'S246'
 New FW:'S294'
 List of BootStraps and BuildConfigs and SN:
'1...'&'NA[CFJ].':     {XiP813}  R0000000001-R4000000000
'1...'&'ND[ABEGJ].':     {XiP913}  R0000000001-R4000000000

Edited by P Smith, 06 June 2013 - 10:06 AM.


...Ads Help To Support This SIte...

#2 OFFLINE   3HaloODST

3HaloODST

    Godfather

  • Registered
  • 472 posts
Joined: Aug 09, 2010

Posted 06 June 2013 - 03:45 PM

S246 is the vanilla Hopper software. Hopper w/Sling is now on S311.

2 Hoppers w/Sling / 2 Hopper 2000s / 1 Joey

1 ViP722k (separate account)


#3 OFFLINE   LtMunst

LtMunst

    Hall Of Fame

  • Registered
  • 1,261 posts
Joined: Aug 24, 2005

Posted 07 June 2013 - 06:34 AM

The "Save Series" command STILL does not work in the PTAT folder when linked to a Hopper w/sling.


Hopper, Hopper w/Sling, Joey x2

#4 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Topic Starter
  • Registered
  • 20,051 posts
  • LocationMediterranean Sea
Joined: Jul 25, 2002

Posted 11 June 2013 - 10:17 PM

Update:

PID=08E2h     06/11/13 15:19:46
 DownloadID:19ND
 Upgrading parts of new FW with filters:
 S294:'Model_ZA_Slot_0x001_ID_1VZA.tar.gz''AQA1'-'AQG1','BHA1'-'BHK1','S050'-'S050','S060'-'S0ZZ','S311'-'S311','S246'-'S246'
 S294:'AX174_signed.tgz''AQA1'-'AQG1','BHA1'-'BHK1','S050'-'S050','S060'-'S0ZZ','S311'-'S311','S246'-'S246'
 New FW:'S294'
 List of BootStraps and BuildConfigs and SN:
'1...'&'NA[CFJ].':     {XiP813}  R0000000001-R4000000000
'1...'&'ND[ABEGJ].':     {XiP913}  R0000000001-R4000000000

 



#5 OFFLINE   gvbritton01

gvbritton01

    New Member

  • Registered
  • 1 posts
  • Location20018
Joined: Jun 22, 2013

Posted 22 June 2013 - 09:05 AM

I have a new problem: when I connect speakers to the Joey and then to my tuner amp, the sound quality is very fuzzy -- like when the bass is set to high. How can I fix this?



#6 OFFLINE   P Smith

P Smith

    Mr. FixAnything

  • Topic Starter
  • Registered
  • 20,051 posts
  • LocationMediterranean Sea
Joined: Jul 25, 2002

Posted 09 July 2013 - 12:35 PM

New update in a stream:

PID=08E2h     07/08/13 23:07:10
 DownloadID:1END
 Upgrading parts of new FW with filters: [2]
 S294:'Model_ZA_Slot_0x001_ID_1VZA.tar.gz''AQA1'-'AQG1','BHA1'-'BHK1','S050'-'S050','S060'-'S0ZZ','S311'-'S311','S246'-'S246'
 S294:'AX184_signed.tgz''AQA1'-'AQG1','BHA1'-'BHK1','S050'-'S050','S060'-'S0ZZ','S311'-'S311','S246'-'S246'
 New FW:'S294'
 List of BootStraps and BuildConfigs and SN: [2/2]
'1...'&'NA[CFJ].':     {XiP813}  R0000000001-R4000000000
'1...'&'ND[ABEGJ].':     {XiP913}  R0000000001-R4000000000





Protected By... spam firewall...And...