Jump to content


Welcome to DBSTalk


Sign In 

Create Account
Welcome to DBSTalk. Our community covers all aspects of video delivery solutions including: Direct Broadcast Satellite (DBS), Cable Television, and Internet Protocol Television (IPTV). We also have forums to discuss popular television programs, home theater equipment, and internet streaming service providers. Members of our community include experts who can help you solve technical problems, industry professionals, company representatives, and novices who are here to learn.

Like most online communities you must register to view or post in our community. Sign-up is a free and simple process that requires minimal information. Be a part of our community by signing in or creating an account. The Digital Bit Stream starts here!
  • Reply to existing topics or start a discussion of your own
  • Subscribe to topics and forums and get email updates
  • Send private personal messages (PM) to other forum members
  • Customize your profile page and make new friends
 
Guest Message by DevFuse

Photo
- - - - -

hopper w/sling internet connection problems


  • Please log in to reply
2 replies to this topic

#1 OFFLINE   john payne

john payne

    Mentor

  • Registered
  • 49 posts
Joined: Apr 23, 2009

Posted 05 July 2013 - 12:07 PM

i have hopper with sling and a few joeys. I have it connected to my wireless router. The internet features have never worked since I have had the system installed (3 months). I've just never got around to trying to fix it. I have went in and reset the network connection and reconnected. It shows it is connected, but when I try on demand or ppv it gives me the error message that basically says Im not connected. Any ideas guys? tia



...Ads Help To Support This SIte...

#2 OFFLINE   some guy

some guy

    Godfather

  • Registered
  • 413 posts
Joined: Oct 26, 2012

Posted 08 July 2013 - 12:36 PM

Can you hard wire the Hopper to the router to verify that it works directly? Are you seeing the 789 message?



#3 OFFLINE   Mike.H_DISHNetwork

Mike.H_DISHNetwork

    Godfather

  • DISH Representative
  • 298 posts
Joined: Feb 01, 2011

Posted 10 July 2013 - 08:39 AM

I know this can be frustrating and I want to check some things with you. With the broadband connected to the Hopper, reset the Hopper for 10 seconds. Unplug the modem and router if you have one for 10 seconds and plug it back in.

Make sure the modem and router DSL light is steady green and the internet light steady green or flashing green. If you’re getting a red light, please contact your ISP. If you need further assistance please PM me with the phone number.

Thanks






spam firewall